Acova Denim LCD bloqué en délestage

Demande d'aide pour dépanner un radiateur électrique. Recherche de documentation, de notice... Aide pour le réglage et l’utilisation des appareils de chauffage électrique.

de stefer

Bonjour,

Après avoir fonctionné correctement un peu plus de 2 ans, mon radiateur Acova Denim LCD 2000W s'est mis subitement et définitivement en délestage (indication dE sur l'écran).
Le radiateur n'est branché que sur 2 fils et le fil pilote n'est donc pas raccordé (mais branché à un domino sans aucun câble en face). J'ai essayé de redémarrer le radiateur plusieurs fois (via le disjoncteur) mais le radiateur s'allume et se remet aussitôt en délestage.
Aucun service technique de chez Acova ne peut répondre à mes questions (leur seule réponse est de m'envoyer un technicien à domicile pour un coup de déplacement de 130 euros).
Quelqu'un aurait il une idée ?
Merci par avance,

Stéphane



16 Sep 2020, 13:22
 

 

 


de Merik

Bonjour,

Le thermostat se met en délestage "DE" lorsqu'il reçoit un ordre "arrêt" sur le fil pilote. Vous pouvez mettre le fil pilote au 230 volts pour voir s'il y a un changement, normalement il passerait en mode ECO.

A essayer : le retour aux paramètres usine en maintenant enfoncée la touche RESET pendant 5 secondes.

L'accès aux menus se fait-il normalement par appui 5 secondes sur la touche MODE ?
Et quand vous appuyez 2 secondes sur la touche standby pour arrêter le radiateur, il se met "off" normalement en bipant 2 fois ?



16 Sep 2020, 14:14
 

de Cronos

Panne :|
:?:
Si vous voulez essayer de le dépanner, postez sur le forum une photo de la carte d'alimentation du thermostat.



17 Sep 2020, 07:24
 

de bob22

Salut le forum.

Un autre soucis avec l'acova denim : plus d'affichage.

J'ai trouvé sur le site acova un kit de réparation JOUE+CARTE AFFICHAGE BLANC RAL 9010PNI : 469213 à 122.05 € TTC
c'est la moitié du prix du radiateur. j'hésite d'autant plus que j'ai des doutes sur la compatibilité.
le site indique que ce kit de régulation est pour la gamme Taïga LCD TAK et la gamme Fare Tech TAD Ral 9010.

https://acova.fr/boutique/kit-de-depann ... 010-121923

Le kit contient Joue + Carte pour boîtier de commande, c'est à dire juste la petite carte sous l'afficheur.

J'ai envoyé une demande de confirmation pour l'instant sans réponse. Si vous avez réglé votre problème je suis preneur de toute information.

merci



24 Sep 2020, 11:53
 

de Merik

La carte de puissance n'est pas dans ce kit.. Ce site n'est vraiment pas facile à utiliser.



26 Sep 2020, 22:01
 

de stefer

Bonjour Merik et merci pour votre réponse.

J'avais déjà essayer le RESET mais le comportement était toujours le même.
L'accès au menus n'est pas possible car à la première touche appuyée, le radiateur affiche "DE" et plus rien ne se passe quand on appuie sur les boutons sauf pour l'éteindre (il y a bien les 2 bips).

Par contre, j'ai eu une amélioration lorsque j'ai mis le fil pilote au 230V. Les menus sont devenus accessibles. On peut choisir les modes P1, P2, P3, PU et manuel (en "Auto", la consigne est bloquée à la valeur ECO ce qui est normal vu le branchement du fil pilote). Par contre, à l'utilisation, je me suis rendu compte que le radiateur ne chauffe plus du tout malgré l’icône "Flamme" qui s'allume. :cry:

A moins que vous ayez encore une idée, je vais me mettre à l'idée de Cronos qui me proposait d'ouvrir le radiateur.



07 Oct 2020, 13:14
 







Faire une recherche dans le forum :





Retourner vers Pannes et réglages



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

CGU         Copyright