Chauffage ACOVA THXP150 ne chauffe plus

Demande d'aide pour dépanner un radiateur électrique. Recherche de documentation, de notice... Aide pour le réglage et l’utilisation des appareils de chauffage électrique.

de fredsmart

Bonjour à tous,
Mon chauffage ACOVA THXP150-180LF ne chauffe plus.
Le boitier de commande est bien allumé et affiche la température de consigne mais le radiateur ne chauffe plus.
Pensez-vous que cela vient du boitier de commande qui est HS, ou bien du boitier de puissance qui est situé derrière le radiateur qui serait HS ? ou autre chose ?

J'ai changé le boitier de commande l'année dernière donc il est plutôt neuf...

Merci beaucoup pour votre aide.
Bien cordialement,



16 Déc 2020, 00:43
 

de Merik

bonjour,

Vous avez changé la télécommande ?
Fixé sur le radiateur, vous avez l'un de ces 2 boitiers de régulation ? Le nouveau a un afficheur digital.

boitier de puissance

Pas de chauffe : la panne peut venir du boitier lui même, mais aussi du thermoplongeur. Cette résistance qui est immergée dans le fluide peut se couper comme le filament d'une ampoule électrique.

Les corps de chauffe sont splendides chez Acova. Que ce serait bien si on pouvait en dire autant de l'électronique.



16 Déc 2020, 10:36
 

de fredsmart

Bonjour,
Merci beaucoup pour votre réponse.
Le boitier de commande HCO digital que j'ai est bien celui la.
Le boitier de puissance HCO THXP est bien celui la également.
L'autre jour nous avons eu plusieurs micro coupure de courant à la maison et c'est depuis ce moment là que le chauffage ne chauffe plus.
Est-ce que ces micro coupures auraient pu endommager le boitier de puissance ou le thermoplongeur ?
Comment savoir si c'est le boitier de puissance que je dois remplacer ou bien la résistance thermoplongeur ?
Vu le prix des pièces détachées j'aimerai être sur de savoir laquelle changer... ;)
Merci bien.



16 Déc 2020, 12:55
 

de Merik

oui, les micro coupures peuvent endommager le boitier de commande. Si son alimentation comporte un condensateur "chuteur", celui-ci se prend un pic de courant à chaque mise sous tension, et peu rapidement se dégrader. Panne classique qui peut se réparer si on sait manipuler un fer à souder pour changer un composant. Mais je ne garantis rien car je ne connais pas ce thermostat.



16 Déc 2020, 13:05
 

de fredsmart

Merci bien
mon boitier de commande affiche bien la consigne de température, il s'allume et s'éteint normalement, mais malgré cela il peut être HS au niveau de ce composant condensateur ?
Du coup il faudrait que je commence par remplacer le boitier de commande selon vous ?



16 Déc 2020, 13:49
 

de Merik

fredsmart a écrit:Merci bien
mon boitier de commande affiche bien la consigne de température, il s'allume et s'éteint normalement, mais malgré cela il peut être HS au niveau de ce composant condensateur ?
Du coup il faudrait que je commence par remplacer le boitier de commande selon vous ?


Désolé, j'avais mal lu votre message initial. En effet, si l'affichage est ok et n’est pas figé, ce n'est, à priori pas un défaut sur ce composant (le condensateur).
Il reste comme possibilité la commande de puissance du boitier de commande, ou le thermoplongeur grillé. Pour éliminer le doute, il faudrait avec un multimètre mesurer la résistance sur les 2 fils du thermoplongeur qui sortent du corps de chauffe. Il y a aussi un coupe circuit de sécurité associé au thermoplongeur dans l'alimentation 230V.



16 Déc 2020, 14:41
 

de fredsmart

Merci bien pour votre réactivité.
Ok je vais regarder ça.
Quelle mesure de résistance je suis sensé obtenir en sortie des 2 fils du thermoplongeur ?



16 Déc 2020, 16:24
 

de Merik

Selon la puissance du radiateur et la loi d'ohm P=U²/R.

R=U²/P
R=230²/P

Pour 1000 watts la résistance vaut 52,9 ohms



16 Déc 2020, 19:39
 

de fredsmart

Merci bien !



16 Déc 2020, 22:33
 


Retourner vers Pannes et réglages



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

CGU         Copyright