Panne de fonctionnement TLS 603T

Ce forum est réservé aux questions concernant le choix et l'utilisation d'un modèle de radiateur électrique en particulier.

de Philippe Genin

Bonjour,

je suis en présence de deux TLS 603T qui ce sont bloqués à l’arrêt avec présence de tension au voyant ! Le bouton rotatif thermostat fait bien son clic mais rien ne se passe ! Position 1ou 2 de la résistances ne chauffent pas ainsi que le ventilateur ?
Que dois-je faire il semblerait "une sécurité " ?

Par avance merci

Philippe



16 Jan 2021, 21:30
 

de Merik

PROTECTION THERMIQUE
Les convecteurs mobiles TLS sont équipés d’une protection thermique arrêtant
automatiquement l’appareil en cas de surchauffe.
Au cas où cela se produirait:
.- Placer le sélecteur de puissance sur la position “0”
.- Débrancher l’appareil du réseau électrique
.- Laisser le refroidir 15 minutes
.- Vérifier que les grilles d’entrée et de sortie ne sont pas obstruées. Si nécessaire
les nettoyer avec un aspirateur.



16 Jan 2021, 22:14
 

de Merik

Il arrive que le thermostat de sécurité ne se réenclenche pas automatiquement en refroidissant.



16 Jan 2021, 22:36
 

de Philippe Genin

Merik a écrit:Il arrive que le thermostat de sécurité ne se réenclenche pas automatiquement en refroidissant.

Merci dois-je le démonter ? Et du coup le remplacer !



17 Jan 2021, 18:57
 


Retourner vers Radiateurs électriques



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

CGU         Copyright