Panne sèche serviette ACOVA

Demande d'aide pour dépanner un radiateur électrique. Recherche de documentation, de notice... Aide pour le réglage et l’utilisation des appareils de chauffage électrique.

de Régis

Bonjour,

Mon sèche serviette de marque ACOVA est en panne, il chauffe en permanence.
Après démontage de la carte de régulation j’ai vu que la résistance R1, est brulée et la mesure confirme qu’elle est coupé (résistance infinie).

Radiateur Acova Atoll en panne

Je voudrai changer la résistance mais je n’arrive pas à lire sa valeur ???
Je voudrai également en profiter pour changer le pont de diode mais je ne connais pas non plus les caractéristiques ???
Pouvez-vous m’aider à l’aide des photos ci-jointes et du schéma que j’ai fait ?

Merci d’avance



30 Juin 2020, 22:59
 

 

 


de Alain

Bonjour,

J'ai trouvé le même schéma d'alimentation capacitive sur wikipedia :D .
Sur la photo, on voit nettement 2 bandes de couleur de la résistance : du marron (1) et du noir (0). J'en déduis que ça pourrait bien être une résistance de 100 ohms comme sur le schéma.

alimentation.gif
alimentation.gif (26.74 Kio) Vu 119 fois


La valeur des résistance R1, R2 et du condensateur C1 en série avec le pont de diode et le secteur détermine la tension redressée et filtrée par le condensateur chimique C2.

Ensuite, cette tension est ajustée avec des diodes zener pour obtenir les deux alimentations de tension continue 5 volts et 18 volts ou 24 volts selon les modèles.

Si on modifie la valeur de la résistance R1, la tension sur C2 sera soit trop haute soit trop basse. Il y a une marge d'erreur d'au moins 20% mais si on prend une valeur vraiment trop faible pour R1 la tension sera trop élevée sur C2, la résistance R3 va trop chauffer et les diodes zener vont claquer en courant.

Cette carte est installée sur quel modèle Acova ?



01 Juil 2020, 07:05
Administrateur du site
 

de Régis

Voici la référence en photo.
La tension du relais est 24V.

Acova Atoll chrome



01 Juil 2020, 07:54
 

de Cronos

Désolé pas plus d'info.
Une Niéme version du thermostat Acova TIMERPORG ...
Ici référence : Tsbo-050-050/ Tslo-050-050 Sèche-serviettes Acova atoll chromé.

En y réfléchissant mieux, je pense que la résistance pourrait être une 10 ohms, car l'impédance de C1 0,22 micro Farad est assez élevée.

Dans le doute entre 100 et 10 ohms.. Je commencerais par installer la 100 ohms. Si la tension est trop faible aux bornes de C2, et qu'aucun composant ne chauffe anormalement (possible court-circuit d'une diode, etc) alors je mettrais la 10 ohms.
Ensuite vérifier les tensions 5V et 24V.



01 Juil 2020, 15:26
 

de Régis

J'ai mis une résistance de 560 ohm (je n'avais pas 100 ohm).
Je branche, bouton de prog sur OFF, le relais colle, j'ai 230V pour la sortie puissance R=500W et 50V au borne de C2 ???
Je shunt la sortie CTN pour essayer avec une simulation de T°C correspondant à une résistance nulle.
Je branche, idem le relais colle et toujours 50V au bornes de C2.

Carte électronique du thermostat Atoll chromé

Si je tourne le bouton de programmation le seul changement c'est la led qui clignote rouge et vert toute les secondes environ.
J'ai remarqué sous le pont de diode un dépôt de couleur rouge/brun (voir photo) ???
Le relais est légèrement brulé sur le coté.



01 Juil 2020, 19:59
 

de Merik

Bonjour,

Regardez la tension de service indiquée sur le condensateur. Elle doit être environ 30% supérieure à 50V.
30% est la marge que prévoit les concepteur de circuits électroniques sur la tension max que peut supporter un condensateur de filtrage



02 Juil 2020, 11:32
 

de Régis

L'inscription sur C2 est :
35V
220µF
105°C



02 Juil 2020, 13:30
 

de Cronos

La tension 50 volts est trop forte. Le condensateur va claquer et gare aux projections d'électrolyte !
Logiquement, je dirais qu'il faut augmenter la valeur de R1 pour avoir une tension plus faible sur C2.
Mais en regardant mieux la résistance 4 bandes, je vois marron/noir/or qui donne 1 ohm... Il faudrait faire quelques essais dans les 2 sens pour avoir environ 30 volts sur C2.

Le boitier du relais est fondu dans un coin. Est-ce que c en'est la résistance à côté qui chaufferait ? Ces relais sont une cause de panne assez fréquente. Les contacts internes se détériorent et finissent pas cramer.


:!: Du fait qu'il n'y a pas d'isolation galvanique par transformateur, il ne faut pas toucher avec les doigts le circuit électronique, même quand on voit une tension de faible niveau. Tout est relié au 230 Volts. Je dis cela pour toute personne qui serait tentée de dépanner ce genre de cartes électronique de radiateurs en lisant ce forum.



02 Juil 2020, 14:59
 

de Régis

Normalement il faut pas que j'augmente R1 pour faire diminuer la tension au borne de C2, cela doit se calculer ?
Sur l'autre branche R2 vaut 440k ohms, par contre je n'ai pas testé C1 250V/220nF (comment peut -on faire), cela sert également à faire chuter la tension ?
Effectivement la zone proche de la résistance HS a fait fondre l'enveloppe du relais (mais qui fonctionne).
J'ai également un doute sur le pont de diode (voir photo couleur brun/rouge dessous), même si j'ai testé celui-ci (fonction diode au multimètre ) et c'est ok.



02 Juil 2020, 16:07
 

de Cronos

En principe R1 sert à limiter le courant d'appel à la mise sous tension, et R2 à décharger le condensateur C1 par sécurité.
Plus la capacité du condensateur C1 est faible, plus il limite le courant, et plus la tension sur C2 sera basse.

Ce type de montage ne fonctionne qu'avec des courants très faibles, et n,'est pas très fiable.
Il faut environ 30 Volts sur C2, et vérifier les 2 autres tensions qui sont fabriquées à partir du 30V : Le 5 Volts et le 24 volts.



02 Juil 2020, 17:46
 

de Régis

Je dois diminuer R1 pour faire baisser la tension aux bornes de C2 ?
Ou bien tester, remplacer, ou diminuer C1 pour faire baisser la tension aux bornes de C2 ?



02 Juil 2020, 21:58
 

de Cronos

Quand la valeur de ce condensateur "chuteur' C1 diminue, la tension aux bornes de C2 baisse. C'est une panne habituel sur ces alimentations.
Si le condensateur n'a pas été remplacé, pas de raison d'y toucher.

Pour faire baisser la tension, il faut diminuer le courant, donc augmenter la valeur de la résistance R1.
Sauf erreur :|



02 Juil 2020, 23:10
 

de Régis

Voici les résultats que j'obtiens en jouant sur R1 :
R1= 2,2kOhms => UC2= 50V
R1 = 10k => UC2 = 45V
R1 = 22k => UC2 = 35V
R1 = 100k => UC2 = 22V

Mais le problème pour une tension UC2 au dessus de 24V j'entends le relais qui se colle toujours (sélecteur 4 positions sur OFF)
Et à l'inverse en dessous de 24V le relais ne se colle jamais (sélecteur 4 positions sur ON).

Du coup j'ai testé 3 composants identiques (F5F) , voir photo, (certainement des diodes zéner ?), et le multimètre sur position diode j'ai "OL" pour 2 diodes (dans les deux sens) et pour une 330mV dans les deux sens ???
Fichiers joints
Diodes Zener .jpg
Diodes Zener .jpg (66.81 Kio) Vu 6 fois



02 Aoû 2020, 21:14
 







Faire une recherche dans le forum :





Retourner vers Pannes et réglages



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

CGU         Copyright