Panne sur soufflant Atlantic Adelis

Demande d'aide pour dépanner un radiateur électrique. Recherche de documentation, de notice... Aide pour le réglage et l’utilisation des appareils de chauffage électrique.

de aurelcorbier

Bonjour,

Mon sèche serviette Adelis réf. 861644 de chez Altantic fonctionne normalement en sèche serviette mais dès que l'on active le soufflant celui-ci s'arrête et le voyant filtre s'allume. J'ai nettoyer complètement le filtre et cela fait la même chose.

Pouvez-vous me dire si ça vient de la résistance ou de la carte électronique.

Voir photos en pièce jointe :


Carte électronique du sèche-serviettes ADELIS


Le ventilateur du bloc soufflant


La résistance chauffante du soufflant

Merci d'avance.



10 Jan 2021, 15:28
 

 

 


de bruno78

bonjour

une fois que vous avez lancé le boost, le voyant filtre s'allume avant même que le ventilateur tourne ? Et ensuite, l'autre voyant de chauffe continue à fonctionner normalement ou pas ?



10 Jan 2021, 16:15
 

de aurelcorbier

Bonjour,

Une fois le boost lancé le moteur s'allume le voyant passe du vert au rouge et après le moteur se coupe au bout de 1 à 2 seconde le voyant filtre s'allume orange et l'autre voyant reste rouge.



10 Jan 2021, 16:21
 

de bruno78

ok, en toute logique l'erreur vient du contact bilames visible sur la photo du bas. Le message "nettoyer le filtre" apparaît lorsque le filtre est plein de poussières, cause de surchauffe anormale du compartiment filtre.
Curieusement, le contact s'enclenche très vite sans même attendre la surchauffe.
Le bilame est peut être défectueux et dans un état instable qui provoque sont ouverture prématurée par les vibrations du ventilo.
Pour tester cette hypothèse, il faut shorter le bilame. Relier les 2 fils sur lequel il est connecter, et vérifier que le message ne réapparaît pas. Ensuite, si l'hypothèse est bonne, il faudra trouver un bilame neuf, et ne surtout pas laisser le sèche serviette fonctionne sans cette sécurité.



10 Jan 2021, 17:41
 

de aurelcorbier

J'ai fait ce que vous m'avez dit et cela a fonctionné. Je vais donc commander la pièce défectueuse à savoir la résistance. Merci pour votre aide et si ça peux aider d'autres personnes.



10 Jan 2021, 19:29
 

de Cronos

aurelcorbier a écrit:J'ai fait ce que vous m'avez dit et cela a fonctionné. Je vais donc commander la pièce défectueuse à savoir la résistance. Merci pour votre aide et si ça peux aider d'autres personnes.


Le fabricant ne détaille pas la pièce car elle est rivée. Dommage.
Il suffirait juste de remplacer ce thermostat de sécurité qui est disponible dans le commerce sur Internet.

Mais attention, le thermostat ne doit pas être soudé à l'étain qui fond à 200°c mais maintenu par des rivets.

Thermostat de surchauffe

Vérifiez si de l'oxydation sur la lame ou de la poussière ne seraient à l'origine de son mauvais fonctionnement.



10 Jan 2021, 22:48
 







Faire une recherche dans le forum :





Retourner vers Pannes et réglages



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

CGU         Copyright