Problème carte électronique radiateur Univ'r chauffage

Demande d'aide pour dépanner un radiateur électrique. Recherche de documentation, de notice... Aide pour le réglage et l’utilisation des appareils de chauffage électrique.

de Nico_tout_simplement

Bonjour,

je poste sur ce forum en espérant avoir de l’aide car mon radiateur est en panne et malgré mes différents essais pour le réparer, celui-ci est toujours HS. En fait il n'est pas vraiement HS, celui-ci fonctionne mais pas correctement.
Mon radiateur est un radiateur univ’r chauffage (radiateur électrique céramique Régulation TRIAC Numérique – Bouton Poussoir 4 ordres).

Quand j’allume mon radiateur celui-ci semble fonctionner, les 2 LED sont allumées (celle de chauffe, et de programme). Après quelques temps, le radiateur arrête de chauffer (peut être au bout de 2 heures sans que la LED de èchauffe ne n’éteigne). Celui-ci ne se remettra plus à chauffer à moins que je disjoncte au tableau électrique (si je l’éteins et le rallume par le radiateur, celui-ci ne chauffe pas).

Après avoir ouvert le boitier, et en cherchant un peu sur divers forum sur internet, j’ai changé les 2 condensateurs et le triac mais le résultat est le même. Pour info, quand j’ai voulu démonter la carte électronique, le triac présent sur l’autre face de la carte était riveté au radiateur/échangeur en alu. Je suis arrivé à le démonté mais la piste électrique de la carte s’est un peu décollée, heureusement je suis arrivé à ressouder ça en vérifiant la continuité !!!
Le fil gris (neutre) et marron (phase) c’est mon arrivée de courant du disjoncteur, j’ai 230V.

Lorsque je mesure la tension entre le fil rouge et marron, j’ai bien 230V lorsque le radiateur chauffe (ce qui m’indique que le courant arrive à la résistance et qu’elle n’est pas défectueuse). Lorsque je tourne la molette du thermostat, la LED de chauffe s’éteint et il n’y a plus de tension entre le fil rouge et marron, si je remonte la molette, la led s’allume et la tension revient, donc cela à l’air de marcher !!

J’ai débranché le fil pilote car je n’ai pas te commande de celui-ci.
Avez-vous des idées ?

carte électronique

carte électronique

Pour info, je n’ai qu’un petit multimètre (U, Ohm) pour faire des tests.
Voici quelques images de la carte électrique.
En vous remerciant d’avance pour votre aide, si vous avez besoin d’information complémentaire, n’hésitez pas.

Nicolas



19 Jan 2020, 13:01
 

 

 


de Yvan78

Bonjour.

Les 2 condensateurs que vous avez déjà remplacés sont le bloc jaune et le cylindre noir de la photo ?
Les composants qui font la régulation ne sont pas visibles sur ces photos qui montrent seulement une partie de l'alimentation.


Pour allez plus lion dans la réparation, est-ce que vous avez mesuré la tension aux bornes du condensateur noir ? Cette tension continue est-elle la même quand le radiateur fonctionne au début de sa mise en marche, et au bout de quelques heures quand il se bloque ?

Si oui, diode zener défectueuse ?



19 Jan 2020, 15:29
 

de Nico_tout_simplement

Yvan78 a écrit:Bonjour.

Les 2 condensateurs que vous avez déjà remplacés sont le bloc jaune et le cylindre noir de la photo ?
Les composants qui font la régulation ne sont pas visibles sur ces photos qui montrent seulement une partie de l'alimentation.


Pour allez plus lion dans la réparation, est-ce que vous avez mesuré la tension aux bornes du condensateur noir ? Cette tension continue est-elle la même quand le radiateur fonctionne au début de sa mise en marche, et au bout de quelques heures quand il se bloque ?

Si oui, diode zener défectueuse ?



Bonjour,

Voici les informations complémentaires:
Oui les 2 condensateurs que j'ai changé sont le rectangle jaune et le cylindre noir.
Oui la tension aux borneq du condensateur noir est le même (5,13V). J'ai fait la mesure avec du courant continu vu que c'est de la basse tension ?
J'ai fait des mesures au niveau de la diode zener, suivant le sens des cables du multimètre j'ai -700 ohms ou overload dans les 2 cas et une tension aux bornes de 5,13V, lorsque le radiateur fonctionne ou pas.
Fichiers joints
image 3.jpg
image 3.jpg (115.34 Kio) Vu 532 fois



19 Jan 2020, 18:21
 

de Yvan78

Les 5,13V pour alimenter la partie électronique sont Ok. La tension est continue. Elle obtenue par le redressement des 2 diodes qu'on aperçoit en partie sous la résistance blanche de 22 ohm.

Dans ce radiateur, il a une autre carte avec les circuits de régulation ? Il y a en principe un circuit à bascule qui compare une tension de référence réglée par le potentiomètre de consigne et la tension de la sonde de température.



19 Jan 2020, 19:23
 

de Nico_tout_simplement

Yvan78 a écrit:Les 5,13V pour alimenter la partie électronique sont Ok. La tension est continue. Elle obtenue par le redressement des 2 diodes qu'on aperçoit en partie sous la résistance blanche de 22 ohm.

Dans ce radiateur, il a une autre carte avec les circuits de régulation ? Il y a en principe un circuit à bascule qui compare une tension de référence réglée par le potentiomètre de consigne et la tension de la sonde de température.



Non, il n'y a pas d'autres cartes, à moins qu'il y en ait une dans le 1er bloc du radiateur où partent les 2 fils bleus ? Mais c'est inaccessible ou il faudrait avoir un pince spéciale pour démonter (j'avais essayé et ça avait l'air plus que coincé).



19 Jan 2020, 20:05
 

de Cronos

A mon avis, le circuit de régulation est de l'autre coté de la carte avec le triac.



19 Jan 2020, 20:30
 

de Nico_tout_simplement

Cronos a écrit:A mon avis, le circuit de régulation est de l'autre coté de la carte avec le triac.



Voici l'autre côté de la carte ...
Fichiers joints
image 4.jpg
image 4.jpg (55.85 Kio) Vu 498 fois



19 Jan 2020, 20:38
 

de Cronos

Le microcontrôleur Samsung 3f9454 est un circuit programmé en usine avec les algorithmes de régulation. A ce niveau vous ne pouvez rien faire si c'est lui qui se plante à chaud.
Les pannes à chaud peuvent avoir pour origine une soudure sèche : avec une pointe en plastique, appuyez sur les pattes du microcontrôleur pour vérifier qu'elles sont toutes bien soudées.



19 Jan 2020, 21:04
 

de Nico_tout_simplement

Cronos a écrit:Le microcontrôleur Samsung 3f9454 est un circuit programmé en usine avec les algorithmes de régulation. A ce niveau vous ne pouvez rien faire si c'est lui qui se plante à chaud.
Les pannes à chaud peuvent avoir pour origine de soudures sèches : avec une pointe en plastiques, appuyez sur les pattes du microcontrôleur pour vérifier qu'elles sont toutes bien soudées.



A priori elles sont bien toutes soudées, rien ne bouge !!



19 Jan 2020, 22:26
 







Faire une recherche dans le forum :





Retourner vers Pannes et réglages



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

CGU         Copyright