Probleme odeur radiateur à inertie THERMOR

Ce forum est réservé aux questions concernant le choix et l'utilisation d'un modèle de radiateur électrique en particulier.

de jeremy33

Bonjour,

J'ai 3 radiateurs à inertie de type BILBAO de la marque THERMOR (achetés il y a quelques années déjà par notre ancien propriétaire).

Sur l'un d'eux, depuis 1 semaine, une odeur très désagréable se dégage dès que je le mets en marche et pas forcément à pleine puissance.

Comme une odeur d'huile qui chauffe...

J'ai envoyé un mail au service technique de THEMOR mais pas de réponse à ce jour.

Quelqu'un aurait-il une solution s'il vous plaît?

Merci.
Jeu 29 Nov 2018 17:06
 

 

 


de Merik

Bsr.

Je pense aussi à une fuite de l'huile. Il faut rechercher d'ou vient cette fuite. Une fissure sur le corps de chauffe (extrêmement rare) ou le joint torique qui laisse s'échapper une peu de liquide ?

Le joint est monté sur l'embase du thermoplongeur qui lui-même se trouve dans la partie basse du radiateur, du même côté que le thermostat, sous le flasque latéral qu'il est possible de démonter.
Jeu 29 Nov 2018 19:44
 

de Goupil

Un demi tour de vis et regardez si la fuite s'arrête.
Jeu 29 Nov 2018 20:53
 

de jeremy33

Merci pour vos réponses!!

Je vais regarder cela dès ce week-end!

Bonne journée!
Ven 30 Nov 2018 09:35
 

de NONO21

bonjour, Sinon démontage et retour en magasin avec facture d'achat pour la garantie.

Même les magasins de bricolage discount remplacent les radiateurs défectueux sans problème pendant la garantie qui ne peut pas être inférieure à deux ans.
Ven 11 Jan 2019 17:15
 





Demander 3 devis gratuits et sans engagement Comparatif des types de chauffage électrique Puissance d'un chauffage


Faire une recherche dans le forum :


publicité


Retourner vers Radiateurs électriques



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité