Problème programmation radiateurs Indiana

Demande d'aide pour dépanner un radiateur électrique. Recherche de documentation, de notice... Aide pour le réglage et l’utilisation des appareils de chauffage électrique.

de Jujul98

Bonjour à tous,
Depuis une coupure de courant, j’ai un problème avec la programmation intégrée des mes radiateurs Cayenne/Carrera Indiana (parfois distribués sous d’autre marque dans les enseignes de bricolage).

Pour faire simple, ils « oublient » de passer en mode confort aux heures adéquates (et parfois c’est l’inverse, c’est le mode Eco qui ne passe pas)... Et ce problème est aléatoire sur les 4 radiateurs (je possède 2x2000W 1x1500W et 1x1000W).

Ça ressemble à un bug logiciel, je cherche à remettre les paramètres d’usine mais je ne trouve pas la combinaison de touche sur ces modèles.

Qui connaîtrait la marche à suivre ?

Merci d’avance :)

PS : la notice https://media.bricoman.fr/manuel/file/1115380_not.pdf



27 Jan 2019, 14:05
 

 

 


de Bricoleur

Quand il n'existe pas de procédure pour recharger les paramètres usine, on conseille de laisser le matériel débranché du secteur pendant plusieurs minutes. Déconnecter physiquement la source d'alimentation peut être utile pour vider les mémoires volatiles des thermostats qui ne sont pas équipés d'un vrai interrupteur M/A mais seulement de touches qui le mettent en veille.
La panne aléatoire suite à une coupure secteur peut aussi venir d'un composant qui a flanché à cause d'une surtension. Je pense au condensateur X2 de l'alimentation à remplacer.



28 Jan 2019, 11:29
 

de Jujul98

Merci pour ta réponse,
En effet, une longue coupure électrique (ou je n’ai pas attendu assez longtemps) n’efface pas la programmation, je pense qu’ils sont enregistrés dans une mémoire non volatile...
Selon toi, le fait que le radiateur « oublie » certains ordres de programmation (je précise que je n’ai aucun soucis quand je sélectionne manuellement le mode Confort ou Eco) viendrait d’un composant physique ?
Si c’est bien le cas je vais faire marcher la garantie :D



28 Jan 2019, 20:15
 

de PierreR

Bonsoir,
j'ai le même problème que tu as eu, peux tu me dire, s'il te plaît, comment tu l'as réglé !?
Merci



16 Oct 2020, 21:08
 

de Merik

Comme indiquer dans la documentation, disjonctez au moins 15 secondes l'alimentation de l'appareil, puis remettez le sous tension pour vérifier son fonctionnement. Cela pour vider les mémoires qui auraient pu être parasitées.
Si le défaut persiste : Une coupure secteur abîme souvent le condensateur chuteur. Ce qui affecte la tension d'alimentation dus thermostat. Peut être le remplacer.



16 Oct 2020, 23:06
 







Faire une recherche dans le forum :





Retourner vers Pannes et réglages



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

CGU         Copyright