Radiateur Concorde vector 2000w ne chauffe plus

Demande d'aide pour dépanner un radiateur électrique. Recherche de documentation, de notice... Aide pour le réglage et l’utilisation des appareils de chauffage électrique.

de Yohann83200

Bonjour à tous, et merci pour l'ajout à ce forum !

J'ai besoin de votre aide !!!
Mon locataire m'a signalé que le radiateur du salon ne chauffait plus... le seul radiateur de la pièce, bref urgence car il n'a plus de chauffage... :cry:
C'est de marque Concorde, 2000w, réf : C689227, à inertie sèche il me semble, je suis novice dans le domaine, (installé depuis plus de 2 ans, plus garantie).

Il est bien alimenté, en mode confort, je tourne la molette de réglage de T°, le témoin de chauffe s'allume bien en rouge, et quand je reviens vers la valeur 0 le témoin s'éteint, en réglant sur la valeur max le témoin de chauffe s'allume bien cependant le radiateur ne chauffe pas malgré la consigne...
il y a un interrupteur sur le coté qui a deux positions : "Horloge" et "FP", mais ne change rien en basculant sur l'une ou l'autre des positions... Bref ça ne chauffe plus... :cry:

J'ai ouvert le boitier, cf photo, je suppose que le composant sur le côté est la sonde thermique ? Selon vous, ça pourrait être ce composant à changer ? Facilement trouvable en pièce détachée ? A tester en ohmmètre ?

Au milieu de la carte j'ai l'impression que ça a chauffé un peu, j'ai voulu retirer la carte mais impossible de savoir comment la retirer, elle est assemblée au dissipateur thermique (partie métallique dessous), mais je n'arrive pas à retirer l'ensemble pour voir les composants dessous la carte...

j'ai retiré la vis qui est sur la carte, sur le côté il y a un petit bout de plastique qui maintien la carte que j'ai pu retirer, mais l'ensemble est maintenu aussi par les 2 molettes de réglage (mode et T°), je ne sais comment ça se démonte...
Je suis preneur de vos infos, si besoin de démonter...

Carte électronique du thermostat du radiateur Concorde vector

Afficheur du thermostat


Quels sont les tests que je pourrais faire pour incriminer le ou les composants à remplacer ?
J'espère que c'est un composant à remplacer plutôt que le radiateur...

Merci d'avance pour votre aide !



12 Mar 2022, 18:09
 

de Cronos

Bonjour,

En effet, sur la 1ere photo, sur le côté gauche du boitier, vous avez un thermostat de sécurité de type Klixon relié à des fils marron par des cosses faston. Ce thermostat agit comme un interrupteur ON/OFF normalement fermé.
Donc 0 ohms à ses bornes. Suite à une surchauffe, le thermostat s'ouvre et se referme automatiquement en refroidissant.

D'après les indications que vous donnez, le fonctionnement de la régulation semble correct, et l'absence de chauffe laisse penser à un défaut dans la commande de puissance (triac) ou à un défaut de la résistance du corps de chauffe qui serait grillée.

Commencer par vérifier si le klixon ne serait pas resté ouvert.

(concerne les radiateurs à inertie sèche concorde vector ref c689223 c689225 c689227)



12 Mar 2022, 19:38
 

de Yohann83200

Merci pour cette réponse,
Donc si je comprends bien, je test la continuité du thermostat de sécurité, qui doit être fermé par défaut, si je n'ai pas de continuité c'est ce composant à remplacer ! Mesure à faire sans les cosses connectées je suppose ?
Composant facile à trouver ?

Si le thermostat est bien fermé, je dois tester la résistance, multimètre sur 200 ohms, une pointe sur le fil qui va vers la résistance, et l'autre sur le fil du thermostat, c'est bien ça ? Je dois trouver une valeur particulière si la résistance est bonne ?
Valeur "1" si la résistance est grillée ?

Pour le triac, je ne sais pas ce que c'est, ni où ça se trouve... :? On le voit sur la photo ?
Merci !

Cronos a écrit:Bonjour,

En effet, sur la 1ere photo, sur le côté gauche du boitier, vous avez un thermostat de sécurité de type Klixon relié à des fils marron par des cosses faston. Ce thermostat agit comme un interrupteur ON/OFF normalement fermé.
Donc 0 ohms à ses bornes. Suite à une surchauffe, le thermostat s'ouvre et se referme automatiquement en refroidissant.

D'après les indications que vous donnez, le fonctionnement de la régulation semble correct, et l'absence de chauffe laisse penser à un défaut dans la commande de puissance (triac) ou à un défaut de la résistance du corps de chauffe qui serait grillée.

Commencer par vérifier si le klixon ne serait pas resté ouvert.



13 Mar 2022, 01:41
 

de Cronos

Le triac est le composant fixé sur un dissipateur thermique métallique. Il agit comme un interrupteur électronique pour mettre sous tension la résistance chauffante en fonction de l'action de la régulation. Mais il n'est pas possible de le tester.

Pour le klixon, il suffit de mesurer 0 ohms à ses bornes.
Pour faire un test de chauffe, il est possible de le bypasser en reliant les 2 cosses ensembles. Mais pas plus de quelques minutes.

Vous pouvez aussi vérifier la résistance chauffante. En repérant et en déconnectant de la carte les 2 fils qui vont à cette résistances, et mesurer sa valeur. Soit elle est coupée et vous mesurez l'infini, soit elle vaut 26 ohms.

P= U²/R



13 Mar 2022, 12:37
 

de Yohann83200

Merci beaucoup Cronos pour ces réponses clairs et précises !!!
Au top, je vais vérifier tout ça !



13 Mar 2022, 12:43
 

de Yohann83200

Bonjour Cronos, il s'est passé un peu de temps depuis, mais j'ai réussi à trouver un moment pour tester les composants suite à tes infos. Alors, le Klixon est bon, fermé au repos, à froid. La résistance est à 26-27 ohms.
Du coup, ce serait le TRIAC qui serait en défaut, mais on ne peut le tester.
Je n'arrive pas à voir comment démonter la carte, pour accéder au Triac, et voir les caractéristique pour en acheter un et le remplacer, je suis preneur de vos conseils, vos références si vous avez pour le TRIAC !

Merci !!!!!


Cronos a écrit:Le triac est le composant fixé sur un dissipateur thermique métallique. Il agit comme un interrupteur électronique pour mettre sous tension la résistance chauffante en fonction de l'action de la régulation. Mais il n'est pas possible de le tester.

Pour le klixon, il suffit de mesurer 0 ohms à ses bornes.
Pour faire un test de chauffe, il est possible de le bypasser en reliant les 2 cosses ensembles. Mais pas plus de quelques minutes.

Vous pouvez aussi vérifier la résistance chauffante. En repérant et en déconnectant de la carte les 2 fils qui vont à cette résistances, et mesurer sa valeur. Soit elle est coupée et vous mesurez l'infini, soit elle vaut 26 ohms.

P= U²/R



11 Mai 2022, 16:55
 


Retourner vers Pannes et réglages



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

CGU         Copyright