Sèche-serviette Delonghi

Ce forum est réservé aux questions concernant le choix et l'utilisation d'un modèle de radiateur électrique en particulier.

Sèche-serviette Delonghi

de Jean13 » Lun 31 Jan 2011 11:51

Bonjour,
Le 8 octobre 2008, j'ai fait l'acquisition à Leroy-Merlin d'un radiateur sèche serviettes dont voici les indications de son étiquette :
-Cat SCSE
-Type LA075T2V
-Modèle Roma
-Série 0829 S
-Puissance 750 W
Aujourd'hui, ce produit a un problème de mise en marche : le voyant bleu est allumé fixe, le voyant de gauche est allumé rouge fixe, mais l'appareil ne chauffe pas.
En tournant plusieurs fois le bouton du thermostat, le voyant rouge s'éteint puis se rallume, mais 8 fois sur 10 je n'entend pas le "clic" du thermostat, et donc le chauffage ne démarre pas.
Et l'appareil n'est plus sous garantie...
Quelles seraient les vérifications à faire après avoir démonté le bloc de commande/thermostat ?
Est ce que je peux l'ouvrir sans risuqe (après avoir coupé le secteur, bien sur) ?
Ce bloc de commande est fixé en bas à droite du radiateur et il bouge un peu : est-ce que je peux le tourner de 90° pour retirer les vis qui se trouvent sur son arrière et ouvrir ainsi le bloc de commande sans démonter le radiateur du mur ?
Si le bloc de commande devait être remplacé, je peux le faire moi-même, étant bricoleur, mais il faudrait m'indiquer la méthode à suivre (car il y a un liquide dans l'appareil et je ne voudrai pas qu'il se vide…).
Merci de votre avis.
Cordialement
Jean13
 
Messages: 2

 

 


Re: Sèche-serviette Delonghi

de Yvon » Lun 31 Jan 2011 13:08

Bonjour,

Pas évident ...
S'il ne chauffe plus du tout c'est peut être bien la résistance chauffante plongée dans le liquide qui est coupée.
Il faudrait mesurée sa valeur ohmique et voir si elle est coupée. Sa valeur doit être de quelques centaines d'ohms.
Yvon
 
Messages: 1153

Re: Sèche-serviette Delonghi

de Jean13 » Lun 31 Jan 2011 17:58

Merci pour votre réponse,
non, la résistance n'est pas coupée, car en tournant plusieurs fois le réglage et en le stoppant/rallumant, j'entends le "clic" et il chauffe normalement !
Je pense que c'est le bilame (genre "fer à repasser") qui est défectueux. Donc ma question est : comment le remettre en état si tant est que ce soit possible...
Merci !
Jean13
 
Messages: 2

Re: Sèche-serviette Delonghi

de al29 » Lun 31 Jan 2011 20:00

Hello ! Il faudrait nettoyer les contacts et regarder comment fonctionne le mécanisme qui est peut être bloqué par de la poussière. Mais si ça bloque quand les lames se déforment, c'est surement une usure de pièces en plastique. Il faut donc remplacer le thermostat.
al29
 
Messages: 24

Re: Sèche-serviette Delonghi

de mazzy57220 » Mer 17 Aoû 2011 12:37

Bonjour ,

j'ai également eu le même probléme , et en changeant le condensateur 0,68 micro farad de type X2 qui n'avait plus qu'une valeur de 0.35 micro farad , la panne a été résolu .

Pour information , le condensateur c'est le composant rectangulaire le plus gros sur la carte , de couleur jaune . Si vous avez un fer à souder d'électronicien c'est simple à changer .

Bon courage.
mazzy57220
 
Messages: 1

Re: Sèche-serviette Delonghi

de alchimiste34 » Mer 1 Fév 2012 11:43

Bonjour,
Je pense avoir le même problème,
Mon séche serviette Delonghi a les deux voyants (L1 et L2) identifiés dans la notice qui clignotent.
Parfois en retouchant le potentiomètre j'arrive à enclencher la chauffe mais elle s'arrette souvent seule sans raisons.

Plutôt que de le renvoyer en SAV, j'ai remplacé le condensateur 0.68 microF comme précisé dans le post précédent.
Malheureusement celà n'a rien changé.
Le problème reste entier.

J'ai l'impression que ce problème est un classique, quelqu'un a t'il un idée?
alchimiste34
 
Messages: 5

Re: Sèche-serviette Delonghi

de Gerald » Mer 1 Fév 2012 12:05

Les pannes de thermostats chez Delonghi semble être le point faible de ce fabricant. Quelqu'un nous disait avoir constaté 20% de panne dans la nouvelle gamme !!! Le symptôme indiqué me fait penser à un mauvais contact du potentiomètre ou un défaut du composant électronique qui commute la puissance genre transistor ou thyristor (un boitier noir avec 3 pattes et souvent une semelle métallique). Difficile de dire.
Aux dernière nouvelles, Il n'y a pas de SAV en France pour les radiateurs de cette marque. Bon courage. :mrgreen:
Gerald
 
Messages: 331

Re: Sèche-serviette Delonghi

de alchimiste34 » Mer 1 Fév 2012 12:48

Effectivement j'aurai mieux fait d'acheter autre chose...

Voici la photo de la carte en question :

Thermostat de radiateur sèche serviette Delonghi fabriqué par Selmo

Ainsi que les références du fabricant italien du thermostat Delonghi :

Thermostat Selmo

Si certains connaissent ce fabricant italien: SELMO.it

Merci d'avance!
alchimiste34
 
Messages: 5

de Gerald » Mer 1 Fév 2012 13:16

La commutation de puissance est faite par le relais OMRON.
Peut être le potentiomètre bleu est usé. Ca vaudrait le coup de le changer si la panne vous semlbe liée à un faux contact quand vous le tournez.
Gerald
 
Messages: 331

Re: Sèche-serviette Delonghi

de alchimiste34 » Mer 1 Fév 2012 13:24

D'accord, je vais essayer ça!
Je vous tiens au courant.
alchimiste34
 
Messages: 5

Re: Sèche-serviette Delonghi

de alchimiste34 » Mer 1 Fév 2012 16:40

Tiens c'est bizarre, j'ai un peu "tripoté" le potentiomètre plusieurs fois et depuis le défaut n'apparait plus.
Ce serait peut-être bien le potentiomètre alors?
Je vais le surveiller quelques temps pour voir...
Ce serait peut-être pas mal que je le remplace, mais j'ai pas trouvé de référence de composant.
alchimiste34
 
Messages: 5

de Yvon » Mer 1 Fév 2012 19:00

Bonsoir,

Alors le dé-souder et voir si une valeur est indiquée en dessous.
Si non, mesurer avec un ohmmètre la résistance entre les 2 broches les plus éloignées. La valeur lue donne la valeur du potentiomètre. La broche du milieu est la connexion sur la résistance variable qui varie avec le bouton rotatif.
Yvon
 
Messages: 1153

Re: Sèche-serviette Delonghi

de alchimiste34 » Mer 1 Fév 2012 22:37

Merci,
Je vais essayer ça.
Mais ça va faire 12 h 00, qu'il tourne sans re-produire le défaut!
C'est dingue ça, non !??
Avant c'était en permanence.
alchimiste34
 
Messages: 5

de Yvon » Mer 1 Fév 2012 23:18

J'ai déjà vu des problèmes avec des potentiomètres de mauvaise qualité.
Ils sont constitués d'une piste en carbone résistive de la forme d'un demi cercle. Dessus glisse un curseur métallique qui peut aller d'un coté à l'autre de la piste avec la rotation du bouton de commande. Il suffit d'un peu de poussière, d'oxydation ou d'une pression insuffisante du curseur pour produire une valeur de résistance inappropriée et instable avec l'échauffement que produit le passage du courant.. Et forcément, le fonctionnement du thermostat devient complètement aléatoire ..
Yvon
 
Messages: 1153






Retourner vers Radiateurs électriques

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités