Deltadore driver 520 + GP500: lequel dysfonctionne?

Ce forum traite des questions concernant la régulation et la programmation des radiateurs électriques comme l'utilisation du fil pilote, les thermostats d'ambiance ou encore les gestionnaires d'énergie.

de julest

Bonjour.

Meilleurs vœux à tous pour cette nouvelle année 2023.

Je possède le pack Label Performance équipé du driver 520 et du délesteur GP500.
Depuis un mois, le système est inopérant... tous les radiateurs sont en mode "PROGRAMMATION", ils ne s'arrêtent plus et ne se mettent plus en mode ECO quand ils le devraient. Même si je configure le driver 520 sur arrêt ou hors-gel, ça continue de chauffer. (les radiateurs sont bien réglés sur 'Programmation')
Ce qui m'intrigue, c'est que tout semble OK, pas d'affichage (Def7 ou autre) sur le boîtier d'ambiance et au niveau du GP500, les deux leds "BUS" et "Téléinfo" sont allumées et ne clignotent pas.

Le seul élément notable est que sur le gestionnaire driver 520, les consommations en kwh et en euros ne sont plus mises à jour, elles restent fixes.

Je souhaite racheter d'occasion l'élément défectueux, mais j'aimerais savoir comment faire pour le déterminer avec certitude.
Est-ce le boîtier d'ambiance Driver 520 ou le boîtier GP500 qui est fautif ? Je pensais mesurer la tension des deux fils qui arrivent au boîtier d'ambiance (et qui proviennent de la liaison BUS du GP500) mais je ne sais même pas si c'est une bonne idée et quelles conclusions je pourrais retirer de ces mesures...

Merci d'avance pour vos éclaircissements.



14 Jan 2023, 14:57
 

de LUDO

Bonjour à tous,

Difficile de déterminer lequel est défectueux du boitier d'ambiance ou du GP 500 tant qu'ils communiquent en eux par une liaison série "bus".

La led délestage s'allume sur le GP 500 ?

Si la led s'allume sans que les radiateurs s'arrêtent alors on serait sûr que le GP 500 est HS.

https://www.deltadore.fr/data/product_f ... -rev04.pdf

Quelques illustrations issues du forum :

câblage

Installation dans le tableau modulaire



14 Jan 2023, 15:57
 

de julest

Bonjour,

Merci Ludo pour votre temps passé sur ma problématique.

La led de délestage est la seule que je n'ai pas vu allumée (sans avoir cherché à la voir allumée).
La Led de gauche s'allume aux heures creuses (du moins en début) et les deux leds BUS et Teleinfo sont fixes, donc OK.

Les deux seules différences par rapport aux cablages present dans les photos jointes:
- Chez moi la liaison téléinfo vers le compteur se fait via des fils 1.5mm2 et non des petits fils téléphoniques comme sur la photo (ils sont bien reliés sur les bornes I1 et I2 de mon compteur Linky).
- Il n'y a rien de branché sur les deux connecteurs 6 et 7 sur mon GP 500. (Le chauffe eau est directement branché sur les connecteur C1 et C1 sur mon compteur linky)

Question bête, est-il possible de provoquer un delestage afin de faire le test que vous mentionnez? (désolé, je ne suis pas calé en électricité)

Bonne journée



17 Jan 2023, 13:24
 

de Merik

La gestion d'énergie envoie un délestage en cascade quand le compteur EDF détecte une consommation supérieure à l'abonnement.
mais arrêt = délestage (?)

arret.gif
arret.gif (8 Kio) Vu 87 fois



17 Jan 2023, 14:10
 

de julest

Bonjour,

Et merci pour vos réponses.

OK je ferai le test en fin de semaine, j'ouvrirai toutes les fenetres...Cela provoquera la mise en route des chaufffages elec. Avec les plaques induction et le four, si je ne crée pas un delestage avec mon abonnement 9A, je n'y comprendrai plus rien..Cela me permettra de m'assurer de l'état du GP500.

Merik, je ne sais pas si l'arrêt sur le driver est assimilé à un délestage...En tout cas, quand je met sur arrêt, l'écran du driver m'indique bien qu'il est arrêté...mais les chauffages continuent de tourner comme s'ils étaient en mode 'NORMAL'.

Je vos tiens au courant de mes tests, merci encore!!

Julein



18 Jan 2023, 17:24
 

de julest

Bonjour,

J'ai pu effectuer le test ce we, il est concluant.
Le délestage fonctionne...la led de delestage s'est allumée sur le GP500 et le chauffage s'est bien arrêté, cela me semble ok de ce coté.

J'ai l'impression que le problème se situe dans la liaison bus entre le GP500 et le Driver 520. Mais je ne sais pas si c'est le driver 520 qui envoie toujours une tension constante (= mode normal) ou ben si c'est le GP 500 qui interprête mal ou plus du tout les signaux bus reçus...

Un avis?

Bonne journée



23 Jan 2023, 11:33
 

de Cronos

julest a écrit:J'ai l'impression que le problème se situe dans la liaison bus entre le GP500 et le Driver 520.



Il me semble que la liaison bus communique par des signaux modulés sur une tension continue de de 24 volts qui sert d'alimentation à la console murale. Dans ce cas, il est peu probable que certains ordres soit reçus et interprétés correctement et pas d'autres. A vérifier.

Tous vos appareils sont-ils identiquement polarisés neutre et phase non inversés ?
A l'identique sur les radiateurs et le gestionnaire d'énergie ?

Vérifier au voltmètre la tension sur les sorties fil pilote quand est envoyé l'ordre ECO etc ..

Ordres pilotes



23 Jan 2023, 12:38
 

de julest

Bonjour et merci beaucoup pour votre réponse :-)

Je vais faire le test de tension demandé à la sortie des fils de la console murale, ce week end. En espérant cerner un peu plus le problème.
Merci encore



26 Jan 2023, 15:52
 

de julest

Bonjour,

Suite à vos recommandations j'ai pu effectuer des mesures sur les deux fils pilotes raccordant le driver 520 (derrière celui-ci).
J'ai effectué les mesures en tension alternative.
J'obtiens 6.6 volts (varie de 6.6 a 6.8v) en sortie, quelque soit le reglage effectué sur le driver 520. Rien ne bouge (mode confort, éco, arrêt, hors gel..), le signal est toujours à 6.6 volts.
Ai-je mal fais mes mesures? Ou bien peut on en déduire que c'est le boitier d'ambiance driver 520 qui est mort?
J'avance, merci pour votre suivi :-)

Bon dimanche



29 Jan 2023, 15:01
 

de Cronos

Le délestage fonctionne...la led de délestage s'est allumée sur le GP500 et le chauffage s'est bien arrêté,



Et là vous mesurez combien sur le fil pilote qui envoie correctement un ordre de délestage ?

Mesure à faire entre le neutre et le fil pilote. Il faut mesurer +115 volts



29 Jan 2023, 19:32
 


Retourner vers Régulation du chauffage électrique



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

CGU         Copyright