Hager 49111 - Clignotement (presque) toutes diodes

Demande d'aide pour dépanner un radiateur électrique. Recherche de documentation, de notice... Aide pour le réglage et l’utilisation des appareils de chauffage électrique.

de gougeont

Bonjour la communauté,

Je recherche un connaisseur des modèles Hager/Flash (il est question ici du gestionnaire d'énergie 49111) pour de l'aide sur la résolution du problème suivant:
J'ai réalisé les cablages comme indiqué sur la notice (cf pièce jointe) et j'obtiens le résultat suivant:
- diode télé info OK (rouge fixe) et je vois les HC/HP sur l'écran (abo EDF HC/HP)
- les 3 autres diodes clignotent (abaissement tarifaire, eau chaude sanitaire et délestage)

J'ai vérifié le câblage de tous les radiateurs: OK (notamment vis à vis du mauvais branchement du fil pilote) et ils répondent tous au changement de mode (confort/eco) du gestionnaire.

Par contre rien ne se passe sur la gestion du chauffe eau, et ça clignote, ça clignote =(.

Si quelqu'un s'y connaît sur ce modèle, je suis preneur de conseils !

A vous lire,

Thomas
Fichiers joints
GE_49111.zip
Notice d'utilisation
(1.18 Mio) Téléchargé 9 fois



14 Oct 2020, 17:54
 

 

 


de Yvan78

Bonjour,

Parmi les problèmes possibles qui causent le clignotement généralisé.
Vous êtes bien branché sur I1 I2 au niveau compteur et non C1 C2 mais la qualité de liaison est mauvaise ? les fils sont trop longs et non blindés à la terre.
Vous avez inversé la phase et le neutre quelque part ?
:roll:



14 Oct 2020, 18:56
 

de gougeont

Bonsoir Yvan78,

Alors j'ai bien pris soin de brancher sur I1 et I2, et j'ai le voyant télé-info rouge fixe ainsi que la bonne indication des HP /HC sur la console. Les fils ne sont pas très long 1m max, 1,5mm2. Par contre que voulez vous dire par 'blindés à la terre' :p ?
Je vais de ce pas revérifier les connexions phase/neutre.

Pour info j'ai débranché tous les fils pilotes (radiateurs) et ça clignote pareil x(.



14 Oct 2020, 19:16
 

de gougeont

Bonjour,

Je suis toujours en quête de conseil pour résoudre mon problème. Aujourd'hui j'ai ouvert le boitier avec l'écran et j'ai trouvé un composant avec une mousse blanche (voir photo) une idée de ce que c'est et si ça peut causer une panne de communication avec le boîtier du tableau électrique ?

carte électronique du gestionnaire d'énergie Hager 49111



18 Oct 2020, 19:33
 

de Yvon

gougeont a écrit:Aujourd'hui j'ai ouvert le boitier avec l'écran et j'ai trouvé un composant avec une mousse blanche (voir photo) une idée de ce que c'est et si ça peut causer une panne de communication avec le boîtier du tableau électrique ?


Difficile de dire en regardant la photo .. Il semble que ce soit juste une sorte de colle qui trouverait une utilité pour pour maintenir en place des diodes.



19 Oct 2020, 10:52
 

de Merik

sur le Flash 49111, le bouton reset programmateur-flash-49111-panne-t626.html
et si pas de mieux, court-circuiter un instant la pile pour vider les mémoires :cry:



19 Oct 2020, 11:31
 







Faire une recherche dans le forum :





Retourner vers Pannes et réglages



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

CGU         Copyright