Problème soufferie sèche serviettes CALOR

Demande d'aide pour dépanner un radiateur électrique. Recherche de documentation, de notice... Aide pour le réglage et l’utilisation des appareils de chauffage électrique.

de Michkaya

Bonjour,
Je rencontre un problème de soufflerie sur mon sèche serviettes CALOR vieux de 20 ans n° 6760A série 01
La partie radiateur fonctionne très bien sauf la soufflerie.
Il semble que lorsque je positionne le bouton sur soufflerie le courant ne passe pas vers les éléments de la soufflerie.
Le thermostat fonctionne puisqu'il gère bien la partie radiateur.
Est ce que vous avez une idée !!! merci



08 Jan 2020, 20:09
 

 

 


de bruno78

;)

1/ Est ce que les pales de la turbine tournent librement ? Un petit objet peut les bloquer et donner l'impression que le ventilateur n'est pas alimenté.

2/ Un thermostat secondaire contrôle la température dans le bloc soufflerie. Il arrive que celui-ci se mettent définitivement en sécurité ce qui a pour effet de couper l'alimentation électrique ce module.

Sèche Serviette Calor Nautilis turbo, Thermalis, Excel Calor



08 Jan 2020, 21:42
 

de Cronos

En cas d'échauffement anormal, un dispositif de sécurité coupe automatiquement le fonctionnement du chauffage. Les sèche-serviettes avec bloc soufflant ont en principe 2 sécurités indépendantes, une pour les barreaux et une autre pour la soufflerie.
La piste du thermostat de sécurité défectueux dans le passage d'air est crédible.
Des composants sur la petite carte électronique située dans la soufflerie peuvent aussi être en cause.

CALOR Thermalis Turbo Excel 6791



08 Jan 2020, 23:38
 

de Michkaya

Bonjour Bruno78 et Cronos,
Je vous remercie tout d'abord de vos réactions rapides.
J'ai démonté la soufflerie et je n'ai pas constaté d'entrave sur la turbine qui tourne librement.
D'autre part, il y a un composant sous le bloc turbine qui pourrait être un thermostat secondaire, je vous joins 2 photos, l'une de l'ensemble soufflerie et l'autre de ce composant.

radiateur sèche serviettes Calor


Thermostat du sèche serviettes


Merci à l'avance



09 Jan 2020, 10:14
 

de Cronos

Bonjour,

UCHIYA Thermostat UI2 n'est plus fabriqué ni disponible.

Thermostat de surchauffe  UCHIYA

Sauf erreur et si j'en crois cette documentation, UI2 est un switch thermique normalement fermé qui s'ouvre à 105°C et se referme automatiquement quand il a refroidi.

En page 12

http://www.imajteknik.net/uploads/uchiya-thermostat.pdf

Pour savoir s'il est en cause, il faut vérifier au multimètre qu'à ses bornes il y a bien un court-circuit, 0 ohms.

Autre possibilité de test. Après avoir vérifié l'hypothèse qu'il s'agit bien d'un coupe circuit mécanique. Voir ou vont les 2 fils jaunes. Ils devraient être connectés sur l'alimentation secteur 220 Volts. Faire un pont entre les connexions pour voir si le ventilateur fonctionne. (ne pas faire fonctionner sans cette sécurité pour un usage normal)



09 Jan 2020, 12:07
 

de Michkaya

Je viens de faire un pont entre les deux connexions mais rien, le bloc ventilation ne fonctionne pas et la résistance non plus.
J'ai également testé avec un vieux multimètre le composant coupe circuit et je trouve une valeur que je ne saurais interpréter, je joins donc une photo de la mesure.

Contrôle au multimètre de la résistance

Je rajoute 2 photos des branchements du thermostat à la soufflerie

Le thermostat d'ambiance

Le moteur du ventilateur



09 Jan 2020, 12:17
 

de bruno78

Sur la carte électronique si vous voyez un condensateur MKP X2. Il est souvent la cause des pannes.



09 Jan 2020, 12:41
 

de Michkaya

bruno78 a écrit:Sur la carte électronique si vous voyez un condensateur MKP X2. Il est souvent la cause des pannes.


Je n'ai pas de carte électronique sur ce modèle très ancien



09 Jan 2020, 12:45
 

de Cronos

UCHIYA UI2 SERIES est bine un switch thermique
Thermal Protector
Snap Action Bimetal Technology

l'ohmmètre doit indiquer un zéro franc comme lorsque les 2 fiches (rouge et noire) du multimètre se touchent. Dans la gaine noire, il n'y aurait pas un fusible thermique ?



09 Jan 2020, 13:08
 

de Michkaya

Cronos a écrit:UCHIYA UI2 SERIES est bine un switch thermique
Thermal Protector
Snap Action Bimetal Technology

l'ohmmètre doit indiquer un zéro franc comme lorsque les 2 fiches (rouge et noire) du multimètre se touchent. Dans la gaine noire, il n'y aurait pas un fusible thermique ?


Effectivement après avoir relancé mon testeur j'ai un zéro franc quand je teste le fusible thermique, donc il faut que je le change alors ?
Dans la gaine noire il n'y a pas de fusible, rien que les 2 fils.
J'ai trouvé ceci sur le net : FUSIBLE sourcingmap® KSD 9700 250V 5A 105Celsius thermostat Thermostat Fusible protecteur thermique

ceci dit je vais me restaurer, bon appétit également



09 Jan 2020, 13:12
 

de Cronos

non, désolé mais si la résistance vaut zéro le problème ne vient pas de là. Ce qui est logique puisqu'en faisant un pont sur les connexions côté radiateur, le fonctionnement n'était pas revenu..
Il faudrait remonter les fils jusqu'à la prise d'alimentation secteur pour voir quel module (une minuterie mécanique je pense) , un fusible etc .. ne fait pas correctement la liaison électrique avec le moteur.



09 Jan 2020, 13:24
 

de Michkaya

Il y a du courant qui arrive vers la soufflerie jusqu'à une pièce (voir photo) qui a un contact permanent mais je constate que lorsque je tourne le thermostat vers une valeur haute, le voyant s'éteint et le courant n'arrive plus vers celle-ci.
Je remonte l'ensemble et je vais voir si je trouve quelque chose.

Fusible thermique ?

Fusible thermique ?

Moteur et résistance chauffante



09 Jan 2020, 14:17
 

de Yvon

Bonsoir,,

Un 2em fusible thermique ?? La plaque support sur laquelle est rivée le composant et qui semble être de la tôle est en réalité un isolant genre mica ??? Quelle résistance fait le composant ?

Fusible thermique ?

Fusible thermique ? Tester sa continuité.



09 Jan 2020, 21:50
 

de Michkaya

Bonsoir,
J'ai testé avec et sans ce composant mais rien n'y fait.
J'ai donc remonté l'ensemble et je vais me contenter du radiateur qui lui fonctionne en attendant de remplacer ce sèche serviettes par un neuf.
En tous les cas, je vous remercie ainsi que l'ensemble des intervenants pour vos réponses sur un matériel qui est ancien et pas facile à discerner à distance.
A bientôt peut être...



09 Jan 2020, 22:29
 

de Charly76

Bonsoir,

Dans votre cas, avant toutes choses, je ferai ça:
Débrancher le radiateur du secteur.
Débrancher les 2 fils sur cosses qui vont sur le moteur
Puis, prendre 2 fils volants avec une prise de courant mâle
Brancher directement les 2 fils avec des pinces ou des cosses sur les 2 bornes du moteur.
Puis brancher la prise sur le secteur sans toucher le radiateur
Là, le moteur devrait tourner seul.
Si il tourne pas : Moteur HS
Si il tourne, il y a donc une coupure dans le circuit d'alimentation.
Faites déjà ça, répondez nous, et ensuite on avisera.
Bon courage.
Charly76



10 Jan 2020, 01:30
 

de Merik

Dommage d'abandonner la réparation ;) Le produit à l'air de très bonne qualité par rapport aux sèche-serviettes vendus actuellement. Comme le suggère Charly, commencez par tester individuellement la résistance chauffante, le moteur, le thermostat et la minuterie. Puis faites un schéma du câblage pour comprendre l'utilité des coupe-circuits de sécurité. Si les références n'existent plus il est facile de trouver des équivalences.



10 Jan 2020, 13:03
 

de Michkaya

Bonsoir,
Merci pour vos encouragements, je vais me procurer le nécessaire pour faire ces tests mais j'avoue que j'ai démonté et remonté plusieurs fois ce sèche serviettes (je suis en appartement) et cela commence à agacer ma bourgeoise :|
Cela dit je vous tiens au courant de la suite des tests.



10 Jan 2020, 17:45
 

de Michkaya

Bonjour,

Suite de mes investigations :
J'ai testé le bloc ventilation, il fonctionne, la résistance aussi.
Le coupe circuit thermique fonctionne, je l'ai testé avec un briquet.

J'ai réalisé un schéma électrique à ma façon que je joins ainsi qu'une photo d'ensemble.
Je précise que lorsque je mets le bouton (marche/arrêt) sur la position soufflerie, le courant n'arrive pas au circuit thermique donc pas de courant sur les éléments qui suivent (bloc ventil et résistance)

Schéma électrique

Réparation du sèche serviettes



11 Jan 2020, 12:15
 

de Charly76

Bonjour,

On avance, donc resistance OK et Ventil OK.

IMPORTANT: Avez vous déjà vu la partie ventil fonctionner ?
Ce radiateur comporte 2 resistances: la première est un panneau rayonnant : c'est celui qui chauffe en permanance.
Et une deuxieme pour faire un effet turbo de chauffe.
Pouvez vous nous confirmer lorsque vous êtes en position Radiateur seul que c'est bien le panneau rayonnant qui fonctionne
et pas la resistance à aillette.
Puis mettre en position Radiateur ET ventil et verifier que le panneau rayonnant est toujours en chauffe.

Faire le schéma n'est pas facile, car les fils sont parfois difficiles à suivre.

Pour moi, il manque le neutre sur l'ensemble radiateur à aillette et ventil.
Ce qui voudrait dire que le câblage interne a été modifié.
A distance et uniquement sur les photos, je ne peux pas confirmer.
Merci de nous preciser.
Bon courage.
Charly76



11 Jan 2020, 16:52
 

de Michkaya

Bonjour,
Avant la partie ventil fonctionnait bien.
Il y a 2 mois j'ai entrepris de nettoyer le bloc ventil, j'ai donc démonté et peut être que je n'ai pas remis correctement certains branchements.
Sinon j'ai testé le rayonnant seul il fonctionne, il fonctionne également en position soufflerie ce qui est normal puisqu'il continue de chauffer la pièce.
Par contre je ne peux pas savoir si la résistance de la soufflerie fonctionne puisque le courant n'arrive pas aux deux éléments (bloc ventil et résistance).
je vous joins 3 photos du branchement actuel, la 1ère est une vue d'ensemble, la 2ème les branchements en partant du boitier de commande (bouton marche/arrêt et thermostat) et la 3ème montrant les branchements sur la partie soufflerie.

Réparation du sèche-serviette Calor

Réparation du sèche-serviette Calor

Réparation du sèche-serviette Calor



12 Jan 2020, 12:20
 

de Michkaya

Je rajoute une photo de la partie soufflerie avec plus de clarté sur les branchements.

IMG_1365.JPG
IMG_1365.JPG (523.75 Kio) Vu 60 fois



12 Jan 2020, 12:34
 

de Michkaya

J'aurais juste une question concernant le voyant.
Thermostat à zéro, le voyant est allumé et il s'éteint lorsque je demande une valeur plus élevée, est ce normal ou doit il faire le contraire ?
Sinon pour le thermostat il fonctionne très bien avec la partie radiateur.



12 Jan 2020, 12:53
 

de Charly76

Bonjour,
Merci pour votre réponse. J'aime mieux ça.
Je pars du principe que le schéma est correct. En l'etat, ça ne peut pas fonctionner.
Alors, pour que ça fonctionne, il faut déplacer 2 fils.

A faire pas à pas.
Le radiateur complet étant hors tension:
1: Sur le voyant débrancher le fil banc crême qui va vers la resistance et le Ventil.
2: Sur le commut marron, M/A et selection de chauffe , débrancher le fil marron qui est tout seul sur une borne.
sur le schema celui qui est en face de 1ere position.
3: Brancher ce fil marron sur la borne du voyant que vous avez précedement retiré.
4: Prendre le fil blanc crême que vous avez débranché en 1 et le brancher sur le commut marron M/A où était branché le précedent fil marron.

Vous pouvez remettre le secteur et normalement, tout doit fonctionner.
Le voyant restera en marche dès que le commut sera sur position 1 ou 2.

Nous attendons le verdict...
Bon courage
Charly76



12 Jan 2020, 16:21
 

de Michkaya

Bonjour Charly76
J'ai reconnecté comme préconisé. Super ça fonctionne avec une légère inversion car sur la première position du M/A c'est la soufflerie qui fonctionne, j'ai donc inversé les 2 cosses (fils noir et marron) sur la 1ère position et le fil blanc sur la 2ème.
En tous les cas merci beaucoup de vous êtes penché sur mon problème et de l'avoir résolu.
Je vais remonter et faire des tests pour voir si le coupe circuit près de la résistance fait bien son travail.
J'en profite pour remercier également les autres intervenants.
Je vous tiens au courant de la suite.
Super forum très réactif.
Encore merci



12 Jan 2020, 16:59
 

de Michkaya

Après des essais tout à fait concluants je vous joins en final 2 photos.
Encore merci
Cordialement

IMG_1369.JPG
IMG_1369.JPG (194.67 Kio) Vu 36 fois


IMG_1367.JPG
IMG_1367.JPG (282.94 Kio) Vu 36 fois



12 Jan 2020, 17:52
 







Faire une recherche dans le forum :





Retourner vers Pannes et réglages



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités