Radiateur LVI MEB EKLA ou Yali G ne s'allume plus

Demande d'aide pour dépanner un radiateur électrique. Recherche de documentation, de notice... Aide pour le réglage et l’utilisation des appareils de chauffage électrique.

Radiateur LVI MEB EKLA ou Yali G ne s'allume plus

de ellaura » Jeu 9 Nov 2017 20:56

Bonjour à tous !
Je viens vous demander de l'aide pour un radiateur LIV Meb Ekla, apparemment renommé Yali G, qui ne veut plus fonctionner..
J'ai repeint la chambre cet été, après avoir retiré le radiateur (qui fonctionnait l'hiver dernier), rebranché, et essayé juste ce matin... et rien !
Toute la maison est équipée en radiateurs LVI, avec un gestionnaire de chauffage (installé par l'ancien propriétaire, électricien).
Quand je démonte le couvercle du boitier (photo jointe) avec un tournevis testeur le courant arrive sur la cosse montrée par la flèche du haut (fil marron, le seul qui allume le testeur des trois fils sortant du mur). Quand je bascule l'interrupteur, il ne se passe rien.
J'ai démonté le boitier d'un radiateur d'une autre chambre, quand je bascule l'interrupteur, le tournevis testeur montre du courant sur la fiche montrée par la deuxième flèche.

Radiateur LVI -Meb Ekla ou Yali G

L'interrupteur est-il en cause ? Ou le courant passe par d'autres éléments avant de revenir dans la deuxième cosse ?
Que dois-je vérifier ?
Merci d'avance pour toutes vos idées !
Bonne soirée
ellaura
 
Messages: 15

 

 


Re: Radiateur LVI MEB EKLA ou Yali G ne s'allume plus

de Merik » Jeu 9 Nov 2017 22:21

bsr


Alors je regarderais de l'autre côté du circuit imprimé. Peut être vous verrez des soudures défectueuses sur les broches de l'interrupteur ou une piste coupée. L’interrupteur peut aussi être HS.
Le composant sur la gauche (résistance sur une pastille noire) me fait penser à un circuit de démarrage ou une compensation thermique. Etrange..
Merik
 
Messages: 803

Re: Radiateur LVI MEB EKLA ou Yali G ne s'allume plus

de ellaura » Jeu 9 Nov 2017 22:34

Demain matin je vais essayer de sortir la carte pour regarder derrière... je mettrai une photo.
(PS pour la première photo, qui ne sort pas dans le bon sens, le courant arriver sur la cosse de gauche, mais ne sort pas sur celle de droite...).
ellaura
 
Messages: 15

Re: Radiateur LVI MEB EKLA ou Yali G ne s'allume plus

de Bricoleur » Jeu 9 Nov 2017 22:57

Merik a écrit:.
Le composant sur la gauche (résistance sur une pastille noire) me fait penser à un circuit de démarrage ou une compensation thermique. Etrange..


Un démarrage temporisé résistance bilame ou simplement la protection thermique ??
Bricoleur
 
Messages: 510

Re: Radiateur LVI MEB EKLA ou Yali G ne s'allume plus

de ellaura » Ven 10 Nov 2017 09:43

Bonjour !
Voici les deux photos de la carte. Il y avait un cocon d'insecte dessus, j'ai nettoyé avec un chiffon à lunettes doux. Il y a comme un défaut sur les contacts de l'interrupteur. Qu'en pensez vous ? Que devrais je faire ?

Carte électronique du thermostat

Carte électronique du thermostat
ellaura
 
Messages: 15

de Merik » Ven 10 Nov 2017 10:13

Je m'en doutais un peu. L'interrupteur étant soumis à des forces mécaniques, il arrive que les pistes du circuit imprimé se détériorent.
Pour le réparer, soit vous retirez le vernis sur la partie verte foncée pour mettre le cuivre à nu et vous essayez de faire un pont de soudure avec de l'étain. Soit vous soudez un fil (1,5mm² mini) entre les 2 plots comme indiqué sur le dessin. 2em solution préférable si vous ne maîtrisez pas trop la soudure !

Rajouter un peu d'étain sur les soudures ternes qui ont chauffé.

piste.jpg
piste.jpg (11.97 Kio) Vu 1676 fois



Attention, en remettant sous tension .. Il est possible que la coupure soit due à un court-circuit sur un composant qui ait entraîné une surintensité .. La varistance bleue , le condensateur .. Restez pas trop près en rallumant et/ou testez les avant !!!!!
Merik
 
Messages: 803

Re: Radiateur LVI MEB EKLA ou Yali G ne s'allume plus

de ellaura » Ven 10 Nov 2017 14:10

Je vais alors tenter la soudure d'un fil. J'ai un fer à souder, et je vais prendre l'intérieur d'un fil électrique rigide.
Je vous tiendrai au courant, merci beaucoup pour votre aide !
ellaura
 
Messages: 15

Re: Radiateur LVI MEB EKLA ou Yali G ne s'allume plus

de ellaura » Mar 21 Nov 2017 19:05

Bonjour !
Alors des nouvelles : ça a marché !
En fait j'ai vu que le petit plot brulé de l'interrupteur n'avait plus du tout de soudure, j'en ai remis un tas, et après un essai intermédiaire, tout remarche, donc je n'ai pas mis le fil en plus.
Merci !!!
(du coup je vais ouvrir un autre sujet, pour un vieux radiateur de salle de bains, on ne sait jamais...)
ellaura
 
Messages: 15

Encore Radiateur LVI MEB EKLA ou Yali G ne s'allume plus

de ellaura » Mar 6 Fév 2018 15:14

Bonjour à tous,
J'ai posté pour mon radiateur qui ne s'allumait plus, après avoir remis de la soudure sur un endroit noirci, ça remarchait, je l'ai juste testé et laissé éteint. J'ai à nouveau besoin d'utiliser la chambre, et impossible de le rallumer.
J'ai redémonté la carte, le même endroit a renoirci, le petit tas de soudure que j'avais mis a sauté....
Ca a brulé à la remise en route.
Que puis-je faire pour solutionner le problème ?
Merci de votre avis, en plus il neige et il fait froid !
Je remets des photos dans le prochain message
ellaura
 
Messages: 15

de ellaura » Mar 6 Fév 2018 15:18

Circuit imprimé brûlé
ellaura
 
Messages: 15

Re: Encore Radiateur LVI MEB EKLA ou Yali G ne s'allume plus

de Zeb » Mar 6 Fév 2018 16:51

Hello.


Derrière la pastille brûlée, je devine l'interrupteur marche/arrêt, non ?

Il faut bien nettoyer la patte métallique de l'inter et le circuit imprimé. Gratter avec un cutter pour enlever tout ce qui a brûlé. Ensuite, ajouter et retirer fois plusieurs de la soudure à l'étain sans trop la chauffer (2 ou secondes maxi) jusqu'à avoir une patte métallique bien étamée qui brille. Inutile de commencer à faire une soudure qui ne tiendra pas avant d'y arriver :!: :!:

Ensuite, tu soudes un fil du même diamètre ou du multi brins en cuivre entre la patte et une des soudures située sur la même piste à côté. Là aussi, il faut préparer le terrain avant de faire la soudure. Mettre de la soudure et retirer ce qui est en excès avec une pompe à dessouder ou de la tresse de façon à obtenir une soudure bien brillante en forme de volcan. ;) ;)

Voir les dessins en dessous ... Tout l'art de faire une soudure qui tienne 8-) !!!

Zeb
 
Messages: 247

de ellaura » Mar 6 Fév 2018 17:03

Oui c'est bien l'une des pattes de l'interrupteur.
C'est tout brulé autour et le circuit imprimé est abimé.
J'ai fait une photo de gros plan.
Encore possible de tenter une soudure ?
L'autre a pu bruler car pas assez nettoyée avant et soudure pas bien réussie ?
ellaura
 
Messages: 15

Re: Encore Radiateur LVI MEB EKLA ou Yali G ne s'allume plus

de Zeb » Mar 6 Fév 2018 17:42

oui, pour quelqu’un qui a l'habitude faire des soudures, il n'y aurait pas de difficulté ;)

Le trou inférieur n'est pas utile. Le circuit a été modifié pour s'adapter à un interrupteur avec des entre-axes plus importants.

La patte métallique plate de l'interrupteur est repliée et dépasse assez pour faire une soudure à condition d'ajouter un morceau de fil pour refaire la liaison jusqu'au cuivre ou mieux jusqu'à une des pastilles situées au dessus. Le fil doit être glissé sous la patte plate et de préférence rejoindre une des pastilles avec soudure.

Commencez par gratter le vernis vert jusqu'à la pastille située au dessus.
Zeb
 
Messages: 247

Re: Encore Radiateur LVI MEB EKLA ou Yali G ne s'allume plus

de ellaura » Mar 6 Fév 2018 18:03

La patte est une petite tige droite de 1 à 2 mm de haut qui dépasse de la carte. Je peux la nettoyer, gratter le vernis vert jusqu'à une des pastilles avec soudure, mettre un morceau de fil contre la patte et contre la pastille, et de la soudure par dessus ?
ellaura
 
Messages: 15

Re: Encore Radiateur LVI MEB EKLA ou Yali G ne s'allume plus

de Zeb » Mar 6 Fév 2018 18:17

oui. Tressez quelques brins pris sur un fil de rallonge électrique par exemple. Le cuivre donne de très bonnes soudures à l'étain.

Image
Zeb
 
Messages: 247

Re: Encore Radiateur LVI MEB EKLA ou Yali G ne s'allume plus

de ellaura » Mar 6 Fév 2018 18:28

Merci je vais essayer ça et je vous dirai !
ellaura
 
Messages: 15

Re: Radiateur LVI MEB EKLA ou Yali G ne s'allume plus

de dan29170 » Lun 9 Avr 2018 17:49

ellaura a écrit:Merci je vais essayer ça et je vous dirai !

Bonjour, avez-vous essayé et qu'est-ce que ça a donné ?
J'ai un Meb Ekla 2000 w qui a exactement les mêmes problèmes (soudures et circuit détériorés au niveau de l'interrupteur ).
Je viens de souder un petit morceau de câble tressé, ça a l'air de tenir pour le moment .....
dan29170
 
Messages: 1

Re: Radiateur LVI MEB EKLA ou Yali G ne s'allume plus

de ellaura » Lun 9 Avr 2018 20:35

Je l'ai fait, ça a tenu puis relaché, j'ai recommencé, cette fois ça a tenu depuis. Je ne manoeuvre plus l'interrupteur, je baisse le thermostat quand j'ouvre la fenetre par ex, puis je le remonte ensuite...
Enfin, le radiateur fonctionne toujours, je suis très contente !
J'espère que le votre tiendra bon aussi.
ellaura
 
Messages: 15








Retourner vers Pannes et réglages

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités