Panne electronique Atlantic tatou bain 1000w

Demande d'aide pour dépanner un radiateur électrique. Recherche de documentation, de notice... Aide pour le réglage et l’utilisation des appareils de chauffage électrique.

de Tomtom88210

Bonjour à tous
Ceci concerne un panneau rayonnant de marque atlantic gamme tatou bain vertical 1000w code 512510 RWGV EP5
J'ai un souci électronique au niveau du panel de commande du panneau rayonnant à savoir
1° En position arrêt le témoin confort est constamment allumé
2° Le mode "eco" ne fonctionne plus (témoin ne s'allume pas) et pas de chauffe
3° En mode confort la chauffe fonctionne et la régulation de la température fonctionne mais impossible de l'arreter sur le commutateur mode
cordialement



23 Nov 2023, 16:41
 

de LUDO

Bonsoir,

Est ce que vous l'avez démonté pour vérifier l'état de la carte électronique et du sélecteur de mode ?

Si possible, télécharger sur le forum une photo recto verso de la carte.



23 Nov 2023, 22:29
 

de Tomtom88210

Bonjour Ludo voici les images demandées.


Tatou bain 1000w

Tatou bain 1000w


Carte électronique tatou bain 1000w



cordialement



24 Nov 2023, 17:13
 

de Merik

Bonsoir,

Pour ma part, je ne décèle pas de panne visuelle sur la carte du thermostat. Si ce n'est qu'un liquide qui s'est évaporé a peut être laissé des dépôts conducteur...

Vu les symptômes pas franc de panne, je pencherais pour un défaut sur la tension d'alimentation 5 volts, et que ça vaut le coup de tenter un remplacement des 2 condensateurs.

Le condo bleu de type X2 et de valeur 0,47 micro Farads 275 volts.
Le condensateur cylindrique noir de filtrage.



24 Nov 2023, 19:25
 

de Tomtom88210

Bonsoir merci pour votre analyse
Comment déterminer la valeur du condensateur noir cylindrique de filtrage ?
cordialement



24 Nov 2023, 19:42
 

de Tomtom88210

pour rappel voici les symptomes
1° En position arrêt le témoin confort est constamment allumé
2° Le mode "eco" ne fonctionne plus (témoin ne s'allume pas) et pas de chauffe
3° En mode confort la chauffe fonctionne et la régulation de la température fonctionne mais impossible de l'arreter sur le commutateur "mode"
cordialement



24 Nov 2023, 19:48
 

de LUDO

Et si le problème venait d'un décalage du bouton de sélection de mode sur son axe ???

Si non, je ne vois pas ou intervenir .. ok pour le changement des condensateurs qui sont toujours responsables de nombreuses pannes. Mais pas garantie que ça soit gagné !

La valeur est marquée en claire sur le composant.



24 Nov 2023, 22:27
 

de Tomtom88210

Bonjour à tous
Je n'ai pas décelé de décalage de l'axe au démontage, les carrés d'entraînement des boutons de commande étaient bien en place dans les potentiomètres.En ce qui concerne le condensateur cylindrique noir à coté du condensateur rectangulaire de couleur bleu, il n'y a aucune inscription dessus
Cordialement
Bonne journée



25 Nov 2023, 08:38
 

de LUDO

A côté du condensateur bleu, il y a 2 composants de puissance, résistances et/ou inductance noire, qui ont chauffé, mais rien d'anormal à priori.

Le condensateur chimique polarisé de filtrage est de l'autre côté de la platine.


condensateurs.jpg
condensateurs.jpg (62.45 Kio) Vu 483 fois



25 Nov 2023, 12:16
 

de Tomtom88210

Bonjour Ludo
Merci pour ces infos
Je suis tout à fait novice dans le domaine de l'électronique mais j'ai quelques notions de base en électricité
j'ai dessoudé les composants cites précédemment pour mesurer leurs valeurs
- le condensateur bleu indique bien 0,47microF
- la résistance marron m'indique 800 ohms
- l'inductance mesure en passage de courant via le bip en sélection ohmmètre le composant est conforme le courant passe puisque le bip retentis
je vais maintenant dessouder le condensateur noir polarisé pour en mesurer sa valeur
cordialement
Fichiers joints
20231125_105020.jpg
20231125_105020.jpg (85.14 Kio) Vu 468 fois



25 Nov 2023, 13:06
 


Retourner vers Pannes et réglages



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

CGU         Copyright