Panne de thermostat d'ambiance filaire TAD 52 frisquet

Demande d'aide pour dépanner un radiateur électrique. Recherche de documentation, de notice... Aide pour le réglage et l’utilisation des appareils de chauffage électrique.

de betadudu

Bonjour,

j'ai un thermostat d'ambiance TAD52 qui s'est bloqué ,sur l'afficheur température d'ambiance est fixé sur "0",je voulais programmer les températures et de confort étape 4,étape 5 température réduit,je n'arrive pas ,il reste sur "0".


Frisquet TA 52


Si vous ^pouvez m'aider,ça fait une semaine que je suis sur manuel(Coté chaudière.).

Cordialement votre.



25 Fév 2014, 18:20
 

de Yvon

Bonjour !

Le Frisquet TA 52 est un simple thermostat d'ambiance avec une sortie 3 fils (ouvert, fermé, commun) commutée par relais.

Si son affichage LCD ne répond pas quand vous essayez par le menu de changer la température de consigne .. il est probablement en panne ...

Ou peut être ...

Ne serait-il pas verrouillé ?

Est-ce que les touches produisent des actions sur le thermostat ?

Peut être son circuit électronique est-il "planté".. Il faut alors déconnecter son alimentation électrique (pile ou secteur ..?) pour réaliser un reset. Peut être pourra t-il re-démarrer ensuite dans un cycle de fonctionnement normal ...

Si le dysfonctionnement ne disparaît pas après une remis à zéro, il n'y a plus grand chose à faire que le remplacer. Si vous êtes bricoleur, les dernières tentatives pour le remettre en état de marche seront de le démonter pour vérifier les connexions interne, les soudures, souffler les poussières et éventuellement faire un nettoyage à l’alcool iso ...



25 Fév 2014, 19:40
 

de betadudu

Bonsoir,

j'ai le thermostat à 2 fil,je l'ai déjà déconnecté et j'ai court -circuité le condensteur qui fait le maintien des info , mais il veut rien savoir,j'arrive à changer pas mal de paramètre sur le programme,sauf l'étape 4 et 5(les valeurs des consignes :confort et réduit).

Voici mon thermostat c'est QAW70.

Merci,
Fichiers joints
thermostat.jpg
thermostat.jpg (10.5 Kio) Vu 3186 fois



26 Fév 2014, 00:09
 

de Yvon

Le QAW70 est un Siemens.

Vous êtes sûr que vous suivez bien les étapes comme décrites dans la documentation : img/thermostat/qaw70.pdf



26 Fév 2014, 01:22
 

de betadudu

Bonjour,

Oui ,j'ai fait à la lettre ce qui a sur la notice ,il veut rien savoir.
j'arrive à changer toutes informations sauf ( l'étape 4, et l'étape 5),ou c'est toujours afficher "0".
Merci d'avoir consacré du temps pour me répondre.

Cordialement votre.



26 Fév 2014, 12:42
 


Retourner vers Pannes et réglages



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

CGU         Copyright