Radiateur électrique Noirot Mélodie ne chauffe plus

Demande d'aide pour dépanner un radiateur électrique. Recherche de documentation, de notice... Aide pour le réglage et l’utilisation des appareils de chauffage électrique.

de Pebrok

Bonsoir,

Me revoilà avec un nouveau radiateur qui ne chauffe plus, mais cette fois-ci, c'est un radiateur Noirot Mélodie.

Quand on le met sur "conf" et qu'on met la roulette sur un chiffre pour le chauffage (1-9), le voyant s'allume, mais le radiateur ne chauffe plus.

Je l'ai débranché, attendu quelques heures, et rebranché, mais ça n'a rien changé.
Je pense avoir identifié le coupable, mais j'aurai besoin de vos conseils sur la référence à acheter et les vérifications à faire.

Quand je mesure la résistance de chaque côté, ça me dit 15,92 Ohms.

On ne le voit pas sur la photo, mais c'était noir au-dessus de la résistance.

Merci de vos conseils, j'ai froid ;-)

Carte alimentation convecteur melodie

[url=https://ibb.co/P4bc3d1]Image

Carte en panne d'un convecteur melodie

pebrok1@gmail.com



06 Nov 2023, 23:06
 

de Merik

Bonsoir,

Il faut dessouder la résistance pour lire sa valeur correctement. C'est un modèle de puissance qui peut chauffer, donc rien d'étonnant que la zone autour soit noircie. La carte a bien chauffé et vieilli, la panne pourrait venir d'une soudure sèche ..

Le code de couleur me laisse perplexe ..

resistor.jpg
resistor.jpg (36.96 Kio) Vu 397 fois


Marron blanc blanc ?? 19 Giga ohms .. :shock:



(Attention aux cosses tordues qui se touchent sur la carte alimentation.)



06 Nov 2023, 23:37
 

de Pebrok

Merci!
Quand je vérifie les codes couleurs, je trouve ça.

49G Ohms
ou 19G Ohms

Image

Image

Plutôt 19 Ohms, non?
Et le fait que je trouve 15.92 Ohms quand je teste, ca veut dire qu'il est encore bon mais juste désoudé, ou pas? (Juste pour savoir si j'essaie de ressouder ou si j'en rachète un).

Merci

Pebrok



07 Nov 2023, 19:57
 

de Pebrok

J'ai ressoudé la résistance, ça ne fonctionne toujours pas : l'indicateur "conf" est allumé, je règle le niveau, et ça ne chauffe toujours pas.
Des idées?



08 Nov 2023, 22:14
 

de LUDO

Bsr,

Pas de chauffe mais voyants de fonctionnement qui s'allument :

- résistance chauffante du convecteur coupée ?
On doit mesurer à ses bornes environ 50 ohms selon la puissance.

- coupe circuit de sécurité ouvert ?
Le composant rond bleu sur la gauche de la photo. quand il est ok il est fermé. Mesurer 0 ohms à ses bornes.



08 Nov 2023, 22:28
 


Retourner vers Pannes et réglages



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

CGU         Copyright