Programmateur radiateur Warm Confort en panne

Demande d'aide pour dépanner un radiateur électrique. Recherche de documentation, de notice... Aide pour le réglage et l’utilisation des appareils de chauffage électrique.

de jomahel

Bonjour,
Je recherche une solution pour réparer mon radiateur (warm confort HDI10-C) dont le programmateur est en panne.
Lorque je l'allume l'écran devient tout bleu, je ne vois plus les chiffres. Le radiateur émet un cliquetis assez fort et c'est tout.
Je ne suis pas calée en réparation électrique. Peut-on changer un programmateur ? Merci pour vos réponses
Jomahel
Lun 17 Nov 2014 17:38
 

 

 


de Bricoleur

.. d'aussi loin, il est bien difficile d'apporter une aide.
Une photo du programmateur pour voir à quoi il ressemble ?
Lun 17 Nov 2014 19:34
 

de jomahel

Bonjour,
Merci pour votre intérêt concernant mon problème de radiateur.
Je vous joins 2 photos, une du radiateur, l'autre du thermostat.
Ce serait génial si vous me trouviez une solution,
bien cordialement
Jomahel

Warm Confort

Thermostat d'un convecteur Warm Confort
Mar 18 Nov 2014 12:50
 

de Merik

Bonjour,

Je pense que ce n'est pas celui qui est sur la photo qui est en panne... ;)

Ce type de convecteur ne vaut pas bien cher et le ramener dans un sav n'a pas d'intérêt, et encore faudrait-il en trouver un capable de le réparer ..

Il faut s'y connaître un minimum pour tenter une réparation. Que dire si non que ce symptôme d'afficheur qui n'affiche rien fait penser à une panne du circuit logique, mais peut être simplement comme souvent le cas sur ce matériel bon marché, un défaut de l'alimentation de la carte électronique du thermostat .. Alors il faut démonter le boîtier et regarder les composants .. Sans trop d'espoir, peut être que vous y verrez un condensateur de filtrage qui a gonflé ...
Mar 18 Nov 2014 13:41
 

de Bricoleur

Si vous l'avez éteint uniquement avec le bouton rouge M/A du clavier, faites une extinction totale par le disjoncteur du tableau électrique environ 1 minute.

Si non pas mieux :( Inspection du circuit imprimé, recherche de faux contatcs ,etc ...
Mar 18 Nov 2014 13:55
 

de jomahel

A Merik,
Oui vous avez raison, je n'ai pas photographié celui qui est en panne, j'envoie la photo du radiateur concerné.
Je vois que c'est trop compliqué de le réparer, cela m'apprendra à acheter des produits fabriqués en Chine :roll:
Merci de votre réponse.

Afficheur LCD du radiateur Warm Confort en panne

A Bricoleur,
Oui j'ai déjà fait l'opération d'éteindre au tableau électrique, mais cela n'a rien changé au problème.
Avec tous mes remerciements.
Jomahel
Mar 18 Nov 2014 14:30
 

de Merik

Oui, trop de produits sans marque dans certaines enseignes de bricolage qui durent vraiment pas longtemps et viennent s'ajouter aux tonnes de déchets !

Par contre, vous devriez le conserver car vous en avez plusieurs et la prochaine panne ne sera peut être pas sur l'afficheur du thermostat, ce qui permettra d'en faire un qui fonctionnent avec les deux en panne !
Mar 18 Nov 2014 15:12
 

de jomahel

A Mérik
Merci pour le conseil, je vais donc le garder au cas où....
Bonne soirée
Jomahel
Mar 18 Nov 2014 21:14
 

de panpan

Bonjour,
J'ai exactement le même problème avec ce modèle, l'afficheur s'éclaire mais n'affiche rien comme sur la photo.
J'ai acheté trois radiateurs de cette marque et 2 sont tombés en panne avec ce même symptôme.
Avez-vous pu trouver une solution ?
Je vais jeter un œil de mon côté sur la carte électronique, je vous tiens au courant.
Ven 21 Nov 2014 13:23
 

de Merik

Pouvez-vous poster sur le forum une photo de la carte électronique du thermostat ?
Ven 21 Nov 2014 13:50
 

de panpan

Voici une photo de la carte

Carte d'alimentation
Ven 21 Nov 2014 15:58
 

de panpan

Une autre vue

Carte électronique du radiateur Warm Confort
Ven 21 Nov 2014 15:59
 

de Merik

Assez simple la carte .. Tout est dans le module de l'afficheur raccordé par la nappe grise.

L'alimentation est de type "capacitif" avec le gros condensateur jaune 1 micro farad qui dérive une fraction du 230 volts alternatif vers le pont de diodes. Les condensateurs chimiques vont ensuite filtrer la tension redressée par les diodes.

Si on se fie à la probabilité des pannes, le problème pourrait venir (dans l'ordre)

- du condensateur 1 µF
- du module d'afficheur
- des condensateurs chimiques

Ca vaut peut être le coup de tenter le remplacement du condensateur 1 µF

Vous trouverez des cas similaires dans les explications pour réparer les thermostats des radiateurs pietra / alexia et radialux.
Ven 21 Nov 2014 17:25
 

de panpan

Merci pour votre ŗéponse.
Oui je vais tenter le remplacement du condo 1uF, je vais essayer de me procurer du materiel pour déssouder, je vous tiens au courant.
Ven 21 Nov 2014 19:27
 

de panpan

Bonjour,
Avant de m'occuper du condensateur j'ai pensé à vérifier l'afficheur : j'ai brancher l'afficheur de mon radiateur sur un radiateur de même marque est celui-ci fonctionne. Conclusion : la panne provient bien de la carte en photo. Ouf c'est plus simple à réparer..
Je vais donc remplacer le condensateur, petite question : me conseillez vous de remplacer le condensateur 1uF avec un de même marque ou puis-je en utiliser un autre ? Vu que ce modèle n'est pas fiable... Y a t-il des classes spécifiques ?
Lun 24 Nov 2014 11:26
 

de panpan

Je viens de dessouder le condensateur, j'ai un multimètre qui mesure la capacité, résultat 70nF !
A priori c'est bien lui le coupable.
Lun 24 Nov 2014 11:38
 

de Merik

On croise les doigts :!: :!: Valeur du condo très réduite donc impédance plus forte et courant plus faible.

Une tension trop faible de l'alimentation secondaire pourrait expliquer que le LCD ne s'initialise pas correctement !
Lun 24 Nov 2014 13:29
 

de panpan

C'est bon mon radiateur est réparé !
Je viens de changer le condensateur 1uF et tout refonctionne, ça m'a coûté 2€.
Pour info il s'agit d'un condensateur de secteur de classe X2. Il est mis en parallèle avec une résistance de forte valeur entre la phase et le neutre, il sert de filtrage.
J'ai dû tomber sur une série de condensateur de mauvaise qualité, j'en ai acheté un de même type mais d'un autre fabriquant, on verra bien s'il dure dans le temps..
Voilà, en espérant que ça va aider d'autres personnes.
Mar 25 Nov 2014 14:47
 

de jomahel

Merci beaucoup, je vais essayer de faire comme Panpan... mais moi je n'y connais rien en soudure...
Vendredi je ne travaille pas, j'aurai plus de temps.
Je vous tiens au courant...
Mar 25 Nov 2014 17:11
 

de jomahel

Bonsoir,
J'ai besoin de conseils, pour tout vous dire pour moi vous parlez une langue que je ne connais pas.
1) comment fait on pour dessouder le condensateur 1uf.
2) quel condensateur faut il acheter (car j'ai regardé et il y en a tellement !)
Quand j'aurai compris tout ça j'aurai fait déjà un grand pas ;)
Merci pour vos réponses
Jomahel
Mer 26 Nov 2014 20:58
 

de Bricoleur

Un fer à souder + du fil d'étain avec résine



Pour dessouder : Chauffer la soudure en ajoutant un peu de soudure fraiche et tirer de l'autre coté le composant.

Il est important de retirer l'étain ancien qui reste sur la pastille du circuit imprimé. L'idéal est la tresse à dessouder. Si non, chauffer et taper le coin du circuit pour faire tomber l'étain sur la table

Attention, ne pas rester trop longtemps sur les soudures : risque d'abimer le composant en le chauffant et risque de décoller les pistes en cuivre. Tout doit aller très vite. Soudure et dé-soudure. Pas plus de 5 seconde sur une soudure. Si non, attendre que les éléments refroidissent et reprendre l'opération !!

Bon courage !


Le condensateur chez Conrad http://www.conrad.fr/ce/fr/product/4502 ... 14-x-20-mm

Condensateur de classe X2 prévu pour être branché sur le réseau électrique 230 volts.
Mer 26 Nov 2014 23:07
 

de jomahel

Un grand merci à tous...
J'essaie de faire ça...
Je vous tiens au courant
Jeu 27 Nov 2014 16:26
 

de panpan

Maintenant que le radiateur est réparé j'ai une autre question, en fait ce radiateur m'a toujours posé des problèmes de réglage.
L'afficheur m'affiche bien la température ambiante, par exemple 18°C, lorsque je mets la consigne à 20°C (mode confort) rien ne se passe, il faut que je mette la consigne vers 22°C pour entendre le clic du relais et donc la chauffe du radiateur. Je remets la consigne à 20°C, le radiateur chauffe bien. Lorsque je reviens le lendemain je retrouve mon radiateur qui ne chauffe plus avec la température ambiante 18°C affiché....
Le problème se passe sur les trois radiateur que j'ai acheté.

D'où peut venir ce problème ? Un thermostat de mauvaise qualité ?

jomahel -> vu que vous avez le même modèle que moi, avez-vous rencontré des problèmes pour le régler ? (en tout cas on croise les doigts pour votre réparation)
Ven 28 Nov 2014 17:13
 

de jomahel

A Panpan,
Oui j'ai les mêmes problèmes que vous concernant le thermostat, je le règle donc plus fort pour obtenir la température désirée. Enfin la température désirée ce n'est pas tout à fait ça.... car mes radiateurs se coupent alors que la température demandée n'est pas atteinte.... ils sont vraiment bizarres ces radiateurs...
Je regrette vraiment mon achat..., j'aimais bien leurs designs j'aurais dû me méfier....
J'attends la livraison du condensateur....
Cordialement
JoMahel
Sam 29 Nov 2014 17:01
 

de jomahel

Tenez vous bien .............. moi aussi j'ai réussi..... il fonctionne........ J'ai fait tout ce que vous avez dit, j'ai suivi vos conseils, mes soudures ne sont pas géniales, mais ça marche...... même qu'il chauffe....
Mille mercis
Ven 5 Déc 2014 14:01
 

de andralex

Bonjour à tous,
J'ai également acheté ce type de radiateur en 01/2013 (Warm confort 1500watts). 2 ans après, même type de problème, un écran lisible excepté lorsque j'appuyé sur une des touches l'éclairage bleu s'amplifiait et rendait difficile la lecture. Et au niveau du thermostat, lorsqu'il devait s'enclancher : "2 clacs" et aucune chaleur...
Rien à y faire, jusqu'à ce que lise ce forum. J'ai alors commandé la même pièce référencée dans le sujet sur un site en ligne. Je l'ai remplacé grâce à un fer à souder (pour info, je ne suis absolument pas bricoleur)...et pourtant j'y suis arrivé...Et : Miraculeux ! Ca marche !!!!! La pièce remplacée m'aura couté 2€ (+6€ frais de port) et m'a permis de réutiliser ce radiateur qui est malgré tout d'un très bon fonctionnement...quand il fonctionne bien !!!!
MERCI POUR CE SUJET !!! Grâce à vous j'ai réussi à remettre en fonctionnement mon radiateur !!!
Dim 8 Fév 2015 11:23
 

de JOJO

Bonjour,

j'ai le même problème que vous tous à propos du condensateur que je viens de commander.
mais en plus lorsque j'ai démonté la plaque le composant noir de forme cylindrique (le plus gros) semble avoir fondu.
il n'y en qu'un seul de cette dimension.
quelqu'un peut il me communiquer les références car ne figure sur ce composant ou mieux me communiquer un schéma technique de cette plaque?
de quoi s'agit-il?
merci pour votre réponse
jojo
Dim 22 Fév 2015 19:26
 

de JOJO

Bonjour,

j'ai le même problème que vous tous à propos du condensateur que je viens de commander.
mais en plus lorsque j'ai démonté la plaque le composant noir horizontal de forme cylindrique (le plus gros voir photo de panpan) semble avoir fondu.
il n'y en a qu'un seul de cette dimension.
quelqu'un peut il me communiquer les références car rien ne figure sur ce composant ou mieux me communiquer un schéma technique de cette plaque?
de quoi s'agit-il?
merci pour votre réponse
jojo
Dim 22 Fév 2015 19:34
 

de Merik

.. une self, un fusible .. ?
Il est enrobé un tube de caoutchouc genre gaine thermo on dirait ? Il y a une inscription en blanc à côté sur l’époxy ?
Dim 22 Fév 2015 21:43
 

de vincent.66

Bonjour,
Juste un petit message pour remercier le forum car j'avais le même soucis que vous tous et grace au forum j'ai réparé ce radiateur. Tout est très bien expliqué et il n'y a aucune difficulté.
En ces temps de surconsommation de matériel "jetable" cela fait plaisir d'arriver a réparer pour trois fois rien du matériel qui est quasi neuf (2 ans).
Encore merci au forum et A+.
Lun 7 Déc 2015 16:49
 

de bazou

bonjour
merci à tous pour votre aide
j'avais acheté la même m..... que vous et elle était en panne depuis quelque temps; exactement la même
j'ai changé le condensateur de 1 microF qui ne faisait plus que 0,3 et tout semble reparti.
290 euros de sauvés pour 1,9 euros de pièces et 2 tickets de bus pour aller acheter le condo.
encore merci; alain
Mer 6 Jan 2016 14:06
 

de JulienC

Merci pour le mode opératoire détaillé.
J'ai commandé sur eBay des condensateurs 1µF et j'espère retrouver mon radiateur fonctionnel.

Une question, sur 2 des 3 radiateurs Warm Confort que j'ai, si je ne positionne pas une température de chauffe >21°C, le radiateur ne se met pas à chauffer.
La température ambiante de la pièce affichée sur l'écran LCD est bonne mais le radiateur ne chauffe pas (lorsque la température de la pièce est inférieure à celle programmée).

Exemple : il fait 15°C dans la pièce, l'écran LCD du radiateur affiche 15°C et la température de fonctionnement du radiateur est programmée à 20°C.
-> le radiateur ne se met pas à chauffer (sauf si je met une température de chauffe > 21°C)


Mon problème sera-t-il réglé dès que je change le condensateur ? ou dois-je changer une autre pièce ?
Mer 2 Nov 2016 17:18
 

de Yvon

Ce dysfonctionnement peut être lié à un décalage de référence de tension, lié effectivement à ce condensateur qui sert à créer la tension secondaire qui alimente le thermostat. Mais rien ne permet de l'affirmer de façon certaine.
Mer 2 Nov 2016 21:54
 

de lafaille

Bonjour, Je loue un appartement avec ce type de chauffage et je ne sais pas comment le faire marcher car il n y a pas de notice d utilisation.

Pouvez vous m indiquer comment le mettre en marche ou alors me photographier une notice.

Merci d avance.
Jeu 16 Nov 2017 08:38
 

de Alain

Bonjour,

warm confort HDI10-C = BLYSS HDI10-CA, HDI15-CA, HDI20-CA ??


Notice BLyss novello : img/warm-confort/636244_a1-HD10C-WARMCONFORT-BLYSS.pdf

merci de confirmer.
Jeu 16 Nov 2017 11:41
Administrateur du site
 

de dikeress

toujours d'actualité ^^
réparation d'un warm 1500w ce week-end
merci à tous
Dim 25 Fév 2018 19:10
 

de melchior2k

Bonjour à tout le monde.

Post toujours d'actualité !!!

Par contre mes chauffages sont des Blyss Novello vendu par Castorama et non des Warm.
Mais physiquement exactement les mêmes en tout point, et la carte électronique du programmateur est également strictement identique.

J'avais le même soucis d'écran bleu sur l'un de mes 3 chauffages... résolu en quelques minutes !

Par contre l'un de mes chauffages rencontre un problème sensiblement différent mais peut être lié au même composant : en fait le chauffage se moque complètement du réglage que l'on fait au niveau du panneau de commande et au lieu d'obéir, il chauffe à fond tout le temps. L'afficheur et les boutons fonctionnent bien mais c'est comme si le chauffage était bloqué dans un mode et que tout ce qu'on pouvait faire au niveau du panneau n'était pas transmis au programmateur.

Qu'en pensez-vous ?

Je pense que je vais essayer la même manip à savoir changer ce condensateur et je verrais bien ce que ça fait.

@+
Mar 30 Oct 2018 09:49
 

de Zeb

je ne vois pas de triac sur la carte. La résistance chauffante est mise sous tension par des 2 relais ?
Mar 30 Oct 2018 14:51
 

de VALOU04

Bonjour
j'ai le même souci que vous radiateur warm confort en panne du coup j'ai vu que ça viendrait du condensateur que je vais donc changer !! mais est ce que quelqu'un pourrait me dire ou l 'acheter ou sur quel site internet ( je suis dans un petit village de montagne ) me le procurer merci beaucoup !!!!!!!!! ( je travaille dans une cave voutée et sans chauffage fait froid )
Sam 3 Nov 2018 14:09
 

de Merik

Radio spare, RS composant etc ..
Mais les frais de ports sont importants chez ces gros revendeurs, autour de 10€ pour un condensateur qui en vaut 2 ...
Tapez la référence du condensateur dans Google et vous aurez l'embarras du choix.
Sur Ebay , j'en avais trouvé qui sont envoyés sous enveloppe bulle pour 3€ de port.
Sam 3 Nov 2018 14:21
 

de VALOU04

merci !!!! oui c'est ça qui est ch...... souvent les frais de port coûtent plus cher que l'article !!! bonne soirée
Sam 3 Nov 2018 20:10
 

de rogercajot

Bonjour,

Juste pour aider si besoin d'autres qui comme moi tomberait sur le sujet.
J'ai eu le même problème avec des radiateurs Concorde LENA II : : soit la programmation ne fonctionnait plus , soit plus rien ne fonctionnait et un message "16.02" clignotait sur l'écran LCD.

La solution je l'ai trouvé sur ce forum.
J'ai juste eu à changer un condensateur (comme indiqué ici)...
https://www.amazon.fr/MKT-Condensateur- ... teur+470nf

Merci pour la soluce ! J'ai économisé 349,20 euros à peu près.
Mar 6 Nov 2018 09:12
 

de Yvon

Je commande chez electrobreizh.com ou .e44.com. Le transport est réduit.
Le 1er facture Frais de port TTC : 2.50 €
Mar 6 Nov 2018 10:47
 

de PDSCC

Bonjour,

J'ai un problème avec 2 warm confort, la façade avant est très chaude, impossible de poser la main dessus, alors que la température indiquée sur l'écran LCD est de 19°. j'ai l'impression aussi qu'il y a très peu d'air chaud qui sort par les fentes et je n'entend pas le bruit de l'arrêt ou de la mise en route du thermostat.
Nous avions eu avant le problème avec les programmateurs que nous avons changé grâce à vos explications, nous pensions que tout était réglé, mais apparemment non , y a t'il un rapport avec le changement des condensateurs, ou faut il chercher du coté du thermostat.

Merci pour votre aide et futures explications
Dim 10 Mar 2019 17:04
 

de Cronos

PDSCC a écrit:J'ai un problème avec 2 warm confort, la façade avant est très chaude, impossible de poser la main dessus, alors que la température indiquée sur l'écran LCD est de 19°. j'ai l'impression aussi qu'il y a très peu d'air chaud qui sort par les fentes et je n'entend pas le bruit de l'arrêt ou de la mise en route du thermostat.


Bjr. Pour savoir si le thermostat fonctionne, il faut vérifier la température ambiante au moyen d'un thermomètre. Si vous mesurez plus de 19°C (avec une marge d'erreur de quelques degrés) alors vous pouvez penser que le thermostat est défectueux. Des radiateurs très chauds est souvent le signe qu'ils sont sous dimensionnés : pas assez de watts par rapport aux déperditions de la pièce dans laquelle ils sont installés.

Vérifiez si le témoin de chauffe est toujours alumé ou s'il éteint quand la température de consigne est atteinte. Pour faire un test, réglez la température de consigne vers 15°c , et observez si le témoin de chauffe s'éteint.
Dim 10 Mar 2019 21:16
 

de PDSCC

Bonjour Chronos,

Merci pour votre réponse,

nous avons suivi votre conseil, on a mis un thermomètre au milieu de la pièce pour la nuit,afin d' avoir une idée de la température, le radiateur avait sa programmation de nuit à 15.5° ce matin il faisait 21.1°, la façade du radiateur était brûlante, ce qui n'arrivait jamais quand nous les avions installés.
Je n'ai pas trouvé de voyant lumineux de témoin de chauffe, mais avant on entendait un déclic et un léger bruit métallique qui pouvait correspondre à du métal qui joue avec la différence de température, maintenant les radiateurs sont silencieux sauf à la mise en route.
Les radiateurs sont des 1000W pour des pièces d'environ 11m² avec une bonne isolation .

Y a t'il quelque chose à faire?

Merci pour votre aide
Cordialement
Mar 12 Mar 2019 09:33
 

de Cronos

Exact. Il n'y a pas d'indicateur de chauffe sur l'afficheur.

Pour savoir si l'électronique qui commande la résistance chauffante est en court-circuit, il faut abaisser d'avantage encore la consigne.
La commande de puissance est faite par les relais JQC-3FF.
Par exemple, mettre en hors-gel. La chauffe est toujours au maximum ?

Les pannes électroniques sont souvent constatée sur les condensateurs. Les condensateurs cylindriques sont peut peut être gonflés ? Le condensateur jaune rectangulaire est aussi à l'origine de pannes récurrentes.

A faire aussi :
- Vider les mémoires en débranchant le câble électrique ou le disjoncteur.
- Nettoyage des sondes de température situées sous le convecteur.
Mar 12 Mar 2019 11:33
 

de PDSCC

Bonjour Cronos,
Nous avons mis le chauffage en hors gel, il n'est plus chaud.
Nous avons changé précédemment les 2 condensateurs jaunes parce qu on avait un problème avec le lecteur LCD. Le câble électrique a été débranché donc tout a été remis à 0, maintenant on va essayer de trouver les sondes pour les nettoyer.
Vers quoi pouvons nous nous diriger pour la réparation ?
Encore merci pour votre aide.
Mar 12 Mar 2019 17:53
 

de Cronos

PDSCC a écrit:Nous avons mis le chauffage en hors gel, il n'est plus chaud.


Ce qui indique qu'il n'y a pas de panne franche.
Des composants ont vieillit. Il faudrait faire une analyse plus poussée pour cibler d'ou vient le déafut
Les convecteurs Warm confort ne sont pas fait pour durer. Je pense qu'il faut s'en séparer quand ils vieillissent et commencent à dysfonctionner car comme tout matériel de chauffage électriques, ils peuvent présenter des problèmes de sécurité.
Dim 24 Mar 2019 11:30
 





Demander 3 devis gratuits et sans engagement Comparatif des types de chauffage électrique Puissance d'un chauffage


Faire une recherche dans le forum :


publicité


Retourner vers Pannes et réglages



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités