Radiateur Parisio qui s'éteint dès qu'il commence à chauffer

Demande d'aide pour dépanner un radiateur électrique. Recherche de documentation, de notice... Aide pour le réglage et l’utilisation des appareils de chauffage électrique.

Radiateur Parisio qui s'éteint dès qu'il commence à chauffer

de jeremy44 » Ven 5 Déc 2014 16:09

Bonjour,
J'ai depuis 5 ans un radiateur à fluide caloporteur DELONGHI Parisio de 1500W. Depuis 1 semaine, plus moyen de chauffer la pièce dans laquelle il se trouve. Il s'allume et s'éteint ( interrupteur 1/0) normalement, mais lorsque le petit symbole de chauffe apparait sur l'écran, 1 seconde après il se coupe. J'ai beau essayer de la rallumer, a chaque fois il se coupe, sauf si la température dans la pièce est suffisante et que le radiateur n’alimente pas sa résistance.

J'ai un second radiateur identique qui lui est hors service ( la cartouche chauffante était HS), j'ai donc des pièces de rechange.

S'il faut remplacer un composant électronique du boitier, je peux le faire, mais je voudrais savoir lequel ?
Si quelqu'un à une idée. Merci d'avance.
jeremy44
 
Messages: 5

 

 


Re: Radiateur qui s'éteint dès qu'il commence à chauffer

de Bricoleur » Ven 5 Déc 2014 16:20

Bien possible qu'il y ait une solution pour le réparer...
Est-il possible d'avoir une photo du thermostat pour l'identifier précisément ?
La poster sur le forum svp
Bricoleur
 
Messages: 477

Re: Radiateur qui s'éteint dès qu'il commence à chauffer

de jeremy44 » Ven 5 Déc 2014 17:35

Bonjour bricoleur

Panne sur le thermostat du radiateur Delonghi Parisio

ci dessus la photo du thermostat démonté.

Merci pour ton aide.
jeremy44
 
Messages: 5

Re: Radiateur qui s'éteint dès qu'il commence à chauffer

de Bricoleur » Ven 5 Déc 2014 19:08

Remplace le gros condensateur jaune.

D'après le symptôme de panne que tu indiques, je pense qu'il ya beaucoup de chances que ce soit ce condensateur d'alimentation qui est usé. Il suffit d'en acheter un autre chez Conrad par exemple pour 2 euros et d'avoir un fer à souder.

-> Les caractéristiques en farads et volts sur le composant
-> Prendre un condensateur dans la série MKP X2

Quelqu’un à parler d'une panne similaire sur le Delonghi stylo plus.
Bricoleur
 
Messages: 477

Re: Radiateur Parisio qui s'éteint dès qu'il commence à chauffer

de jeremy44 » Ven 5 Déc 2014 22:27

J'y est bien penser, mais j'ai vérifier avec le multimetre en position ohmetre, et il n'indique pas 0 plutot environ 2000 ohms, mais si un condensateur s'exprime en farads.
Ducoup je me suis dit que s'était pas ça.
Qu'en penses tu ?
jeremy44
 
Messages: 5

de Merik » Sam 6 Déc 2014 11:40

Il faut le dé-souder avant de mesurer une éventuelle résistance à ses bornes ce qui indique qu'il est défectueux (courant de fuite). Un condensateur présente une résistance infinie en courant continue. Mesure au multimètre : le condensateur se charge à la tension injectée par l'appareil. Pic de courant qui tombe rapidement à zéro une fois la charge terminée (dépend de sa valeur en Farad bien sûr). L'afficheur indique une valeur de résistance qui augmente très vite jusqu'à une valeur infinie en quelques millisecondes à quelques secondes.... Dans ce cas, le diagnostique est un condensateur qui se charge bien, mais rien ne dit que la valeur n'est pas affaiblie par le vieillissement. Avant,et entre 2 mesures, il faut penser à relier les bornes du condensateur avec un conducteur pour le décharger.

Avec un ohmmètre, un Fluke par exemple, tu auras un bip et une valeur fugace puis plus rien. Et ensuite, refaire le test en inversant les broches.

Il existe des multimètres avec positions capacimètre et inductancemètre à tous les prix et avec des précisions très différentes pour mesurer les capacités et les inductances.

En maintenance, quand il y a un doute sur un condo, on le change !
Merik
 
Messages: 765

Re: Radiateur Parisio qui s'éteint dès qu'il commence à chauffer

de jeremy44 » Sam 6 Déc 2014 15:13

J'ai donc désoudé les 2 condensateurs jaunes sur les cartes électronique de mes 2 radiateurs.
je les ai testé. avec le ohmètre il donnent tous les 2 les mêmes résultat càd monté en 1 secondes entre 300 et plud de 2000 qui est la valeur maxi de mon multimètre.
J'ai quand même interverti les 2 et le résultat est le même. Ca n'a rien changé.
Déjà hier soir j'avais également remplacer le gros condensateur rond, mais pas mieux.

Je ne sais pas trop quoi faire, avec mes 2 radiateurs identiques je vais bien réussir à en faire marché un !!! :mrgreen:
Que dois-je faire de plus ?
Merci
jeremy44
 
Messages: 5

Re: Radiateur Parisio qui s'éteint dès qu'il commence à chauffer

de vincent » Sam 6 Déc 2014 20:27

Bonjour
avant de remplacer tes condo (il ne faut pas crier au secours...ils ne sont pas toujours en cause.
Tu dis que résistances débranchées le thermostat fonctionne...As-tu essayé de brancher une ampoule 220v en lieue et place de tes résistances...sait-on jamais....
vincent
 
Messages: 23

Re: Radiateur Parisio qui s'éteint dès qu'il commence à chauffer

de vincent » Sam 6 Déc 2014 20:39

vincent a écrit:Bonjour
avant de remplacer tes condo (il ne faut pas crier au secours...ils ne sont pas toujours en cause.
Tu dis que résistances débranchées le thermostat fonctionne...As-tu essayé de brancher une ampoule 220v en lieue et place de tes résistances...sait-on jamais....

je pense aussi à une chose. Si ton thermostat se coupe cela peut vouloir dire qu'a la mise sous tension des résistances quelque chose ne va pas...alors il se met en sécurité et il coupe. Tu dois avoir un relais quelque part, peux tu faire une photo de ton circuit de dessus et le plus près possible, merci
vincent
 
Messages: 23

de Merik » Sam 6 Déc 2014 23:00

Radiateurs identiques, même age, même symptôme = pannes identiques ... si tu interchanges les composants d'une carte à l'autre, cela ne sert à rien. Je pense aussi que le problème vient du condo jaune qui sert de diviseur de tension pour l'alimentation secondaire -> Alimentation trop faible qui s'écroule d'ou ce phénomène cyclique.
Merik
 
Messages: 765

Re: Radiateur Parisio qui s'éteint dès qu'il commence à chauffer

de jeremy44 » Mar 9 Déc 2014 21:04

vincent a écrit:
vincent a écrit:Bonjour
avant de remplacer tes condo (il ne faut pas crier au secours...ils ne sont pas toujours en cause.
Tu dis que résistances débranchées le thermostat fonctionne...As-tu essayé de brancher une ampoule 220v en lieue et place de tes résistances...sait-on jamais....

je pense aussi à une chose. Si ton thermostat se coupe cela peut vouloir dire qu'a la mise sous tension des résistances quelque chose ne va pas...alors il se met en sécurité et il coupe. Tu dois avoir un relais quelque part, peux tu faire une photo de ton circuit de dessus et le plus près possible, merci



Voilà, j'ai fait une photo du dessus de la carte complète.

Panne sur la carte électronique du Delonghi Parisio

Merci pour votre aide.

J'ai pas encore eu le temps d'essayer avec une ampoule je m'en occupe prochainement.
jeremy44
 
Messages: 5

Re: Radiateur Parisio qui s'éteint dès qu'il commence à chauffer

de vincent » Dim 4 Jan 2015 20:15

A priori je ne vois pas de relais mais peut -être une TRIAC en haut de la photo et vissée sur l'alu qui sert de radiateur. La panne peut provenir de la Triac....C'est pas chère, change la...
vincent
 
Messages: 23

Delonghi Parisio

de karawin » Ven 3 Nov 2017 13:22

la piste hs
Une panne pas courante.
Une piste brulée sous la colle de la nappe.
Après restauration tout refonctionne.
Le symptôme était un allumage/extinction toute les secondes avec bips.
karawin
 
Messages: 1

Re: Radiateur Parisio qui s'éteint dès qu'il commence à chauffer

de Adedi » Lun 22 Jan 2018 23:19

Bonsoir,

Je me permets de déterrer le sujet car je suis dans le même cas que Jeremy44.

J'ai le même modèle de radiateur (DELONGHI Parisio de 1500W) qui présente les mêmes symptômes. Lorsque j'allume le radiateur, je peux régler l'heure, les heures de chauffe (jour/nuit) mais une fois que j'ai terminé les réglages et que le radiateur doit chauffer, il bip et redémarre.

J'ai déjà changé le gros condensateur jaune mais le souci est toujours présent. Je ne vois aucun circuit endommagé.

Je viens de commander deux TRIAC et quelques condensateurs pour continuer d'essayer de le remettre en état de marche mais je désespère un peu.

Est-ce que Jeremy44 et Karawin sont les mêmes personnes ? Ou est-ce que le problème initialement présenté venait d'autre chose que la piste brûlée ?
Adedi
 
Messages: 3

de Bricoleur » Mar 23 Jan 2018 10:51

Le triac j'y crois pas trop. Parfois il est en court-circuit et la chauffe est permanente.
Avec le recul, je pense qu'il faut changer les 2 condensateurs electrolytiques. Ils arrivent après le condensateur "chuteur" (jaune) dans les causes de panne sur ce genre de thermostats bon marché.
Bricoleur
 
Messages: 477

de Adedi » Jeu 25 Jan 2018 14:35

Merci pour votre réponse.

Si ce sont les deux condensateurs cylindriques noirs alors je pense avoir eu raison d'en commander. J'espère juste réussir à les changer proprement et que les références que j'ai pris soient les bonnes :

- Condensateur électrolytique +105 °C Teapo KSY477M025S1A5H12K sortie radiale 5 mm 470 µF 25 V (Ø x h) 10 mm x 12 mm
- Condensateur électrolytique +105 °C Teapo SY 100uF/16V 6,3x11mm sortie radiale 2.5 mm 100 µF 16 V (Ø x L) 6.3 mm x 11 mm

J'ai essayé de prendre des condensateurs au plus proche de ce que je pouvais lire comme caractéristiques sur ceux présents.
Adedi
 
Messages: 3

de Adedi » Lun 29 Jan 2018 00:22

Changement du TRIAC et du plus petit des deux condensateurs électrolytiques = radiateur réparé !

Merci aux conseils que j'ai pu lire sur ce forum qui m'ont permis de me motiver à réparer plutôt qu'à jeter. Réparation bienvenue vu les températures.

Je suis un total débutant donc il m'a fallu pas mal de patience mais rien d’irréalisable. A vos fers ! 8-)
Adedi
 
Messages: 3

de Mju » Lun 26 Fév 2018 15:42

Bonjour,
J’ai le même problème avec mon radiateur.
Il s’allume mais ne chauffe pas.
J’ai vérifié tous les circuits et après avoir changer le condo jaune rien à faire.
J’ai trouver une pièce mais je ne sais pas à quoi elle sert, pouvez vous me dire de quoi il s’agit et si la panne pourrait venir de la.

Sécurité thermique Delonghi

La pièce se situe dans la parti haute du radiateur dans le tube et elle est raccordée directement à deux fils par soudure
Merci d’avance ! ;)
Mju
 
Messages: 5

de Yvon » Lun 26 Fév 2018 16:22

Il est placé dans la partie supérieure du corps de chauffe ?

Il s'agit d'un coupe circuit thermique qui s'ouvre en cas de surchauffe (il se déclenche vers 90°C puis se referme au bout de 30 minutes environ quand il fonctionne correctement. Il coupe l'arrivée du 230 volts) . Pour faire un test vous pouvez le court-circuiter.

Les 2 condensateurs chimiques sont souvent en cause quand le dysfonctionnement se produit à chaud.
Yvon
 
Messages: 1908

Re: Radiateur Parisio qui s'éteint dès qu'il commence à chauffer

de Mju » Lun 26 Fév 2018 18:20

Oui il est dans la parti haute du corp de chauffe.
J’ai réussi à débrancher le coupe circuit et j’ai rebrancher en directe mais ça ne fonctionne toujours pas.
Mju
 
Messages: 5

de Zeb » Lun 26 Fév 2018 19:14

Soit la cartouche chauffante est coupée, soit le thermostat ne commute pas la tension secteur. A ce stade, il faudait tester la résistance chauffante. Un ohmmètre sur les 2 fils une fois qu'ils sont débranchés du thermostat doit indiquer une valeur d'environ 50 ohms selon la puissance. Sans multimètre, la résistance chauffante peut se tester en la branchant directement au 230 volts. Manipulation à réaliser avec précautions!!
Zeb
 
Messages: 225

Re: Radiateur Parisio qui s'éteint dès qu'il commence à chauffer

de Mju » Lun 26 Fév 2018 19:48

Merci pour ces précisions je vais voir ce que je peux faire.
Pourtant j’ai interverti 2 thermostat car j’ai le même radiateur dans un e autre pièce et il fonctionne très bien et peu importe le thermostat donc je ne pense pas que ça soit ça.
Comme tu le dis ça doit être la cartouche chauffante mais je n’est rien vu.
Mju
 
Messages: 5








Retourner vers Pannes et réglages

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités