Panne sur Genova Trao 1500W (Leroy Merlin)

Demande d'aide pour dépanner un radiateur électrique. Recherche de documentation, de notice... Aide pour le réglage et l’utilisation des appareils de chauffage électrique.

de Seb34

Bonjour à tous,

Je viens de parcourir le forum à la recherche d'informations concernant mon problème, et ce forum semble être le bon endroit :)

Voici la situation : Mon radiateur (Modèle Genova 1500W, Catégorie Trao, type AAP0915F) présentait le même problème que dans ce post concernant un Delongy modèle City.

J'avais moi aussi des flashs lumineux rouge lors du déclenchement du thermostat.

J'ai donc changé le condensateur noir cylindrique 220 uF, 35 V, par un autre, avec les mêmes caractéristiques (par contre il est un peu plus long).

Je n'ai plus les flashs lumineux, par contre, lorsque le thermostat se déclenche, la led rouge de chauffe s'allume, mais le relais ne se déclenche pas. Et je mesure alors qu'environ 8v au bornes de la bobine du relais, alors que si j'ai bien compris, il devrait y avoir environ 24v.

J'ai essayé d'appliquer une tension de 12v (avec une alim) sur la bobine, et la, le relais se déclenche bien.
Pour info, j'ai également changé le gros condensateur jaune (puis j'ai remis l'ancien car aucune amélioration).
J'ai mesuré la résistance grise : 100 Ohms.

Mon diagnostic de novice naif est que la tension aux bornes de la bobine est insuffisante. Est-ce possible ? Et si oui, pourquoi
?

Voir les photos en fichiers joints.

Radiateur Genova

Radiateur Genova Trao


Sauriez-vous m'aider ?

Merci !



27 Déc 2018, 22:45
 

de Yvon

Bonsoir,


Oui, la tension doit être de 24 volts pour commander le relais (sur sa bobine). Cette tension est probablement stabilisée par une diode zener 24V qui est peut-être défectueuse, et qui de ce fait, écroule la tension de l'alimentation.

Voir ce sujet : composant-pour-panne-montreal-1800w-t2260.html



28 Déc 2018, 00:59
 

de Bricoleur

J'ai pensé à d'autres composants à vérifier qui pourraient être responsables de la tension trop faible aux borne du condensateur chimique remplacé.
- attention au sens du condensateur polarisé.
- le pont de diode redresseur juste après le gros condensateur jaune.
- autres ...



28 Déc 2018, 12:12
 

de Seb34

Bonjour,

Et merci pour votre aide !

Yvon, je viens de me renseigner sur les diodes zener (novice oblige).
J'en compte 5 sur mon circuit :
D1, la plus grosse, à coté du condensateur 220 µF
D2, à coté du condensateur elle aussi
D4 et D5, à coté du potentiomètre,
D6 (ou D12?), à coté du relais

Si je comprends bien, je vais pas vraiment pouvoir les tester avec mon simple multimètre de base. Je pourrais éventuellement toutes les remplacer, mais comment connaitre leurs caractéristiques ? Il n'y a aucune indication sur le composant ou sur le circuit.

Bricoleur, le condensateur polarisé (si on parle bien du 220 µF cylindrique) a bien été remonté dans le bon sens (la bande - du même coté qu'auparavant).
Concernant les autres hypothèses, comment puis-je les tester afin de trouver le coupable ?

Merci à vous deux !



28 Déc 2018, 12:27
 

de Cronos

Toutes les diodes ne sont pas des zener et il est impossible de faire la différence entre une diode simple et une zener.
La zener peut être utilisée pour faire une alimentation stable mais aussi pour écrêter des surtensions.

Difficile de dépanner sans le schéma. Il faut s'inspirer de celui-ci

schéma d'alinetation

La zener qui régule le 24V est celle se trouve après la résistance de puissance alimentée par le pont de diode. Le +24 volts est du côté du trait imprimé sur la diode zener.

La tension aux bornes du condensateur chimique et la même que celle que vous mesurez aux borne de la bobine de relais ?
La bobine d'un relais est souvent protégée par une zener d'écrêtage à ses bornes dont la tension se situerait vers 30 volts ou plus. Celle-ci peut aussi être en court-circuit partiel.


Méthode radicale mais risquée : Si vous avez une alimentation externe de 24 Volts, mettez le 24 volts aux bornes du condensateur chimique, puis du relais .. et observez si un composant chauffe ou fume. :shock:



28 Déc 2018, 13:36
 

de Seb34

Bonjour Cronos,

Je n'ai pas d'alimentation externe 24V malheureusement (maxi 12V).
J'ai mesuré la tension aux bornes du condensateur chimique, elle est bien identique a celle aux borne de la bobine du relais : 8V seulement.



28 Déc 2018, 14:28
 

de Cronos

Si la zener 24V est D2, le côté marqué par un bague est relié au (+) du condensateur 35V.



28 Déc 2018, 15:03
 

de Seb34

Pas évident de bien voir les pistes, mais selon moi, c'est plutôt D1 qui est relié au + du condensateur par le coté ou il y a la bague (le multimètre en diode indique 0 entre la patte avec la bague, et la patte + du condo).

Voir la photo ci jointe.
Fichiers joints
D1_D2.jpg
D1 et D2
D1_D2.jpg (400.86 Kio) Vu 2983 fois



28 Déc 2018, 15:25
 

de Cronos

Il faut la dessouder et mesurer au multimètre si elle présente une résistance faible (->Hs).
Voir aussi si elle sonne toujours en diode en directe.

Les 4 diodes du pont redresseur dont D9 n'ont-elles pas chauffé anormalement ? Il faut essayer de les tester même sans les dessouder. Si des diodes sont coupées à ce niveau, des alternances ne vont pas passer ce qui expliquerait aussi que la tension soit faible.



28 Déc 2018, 16:33
 

de Seb34

J'ai déssoudé la diode D1.
Voici ce que je constate au multimètre (calibre 200k Ohms):
Fil rouge sur le coté ou il y a la bague : Infini.
Fil rouge sur l'autre coté : 94 ( 94 KOhms donc ?)
Les diodes du pont affichent toutes infini dans un sens et environ 700 dans l'autre, en position "Diode" sur le multimètre. Est-ce que 700 représente alors des mA ?)

Malheureusement, j'arrive aux limites des mes piètres outils : vieux fer à souder 25W et multimètre premier prix ...
J'ai donc changé de technique et je suis allé acheter un nouveau boitier compatible.

Si ca peut aider des gens qui liront ce fil de discussion : j'ai remplacé le boitier Apollo de mon radiateur type AAP0915F, par son remplaçant compatible, le boitier TM17 URANUS. Et mon radiateur fonctionne à nouveau.

Cependant, je reste curieux de comprendre d'ou vient la panne de mon ancien boitier, et je suis prêt à continuer les expérimentations grâce à vos précieux conseils (d'autant que j'ai encore 4 autres boîtiers identiques chez moi ...)
Ceci dit, si vous préférez passer du temps sur les autres sujet du forum, vu qu'au final ma panne est réparée, je comprendrais tout à fait ;)
Quoi qu'il en soit, merci à vous tous pour votre aide experte !

Sébastien.



28 Déc 2018, 18:31
 


Retourner vers Pannes et réglages



Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

CGU         Copyright